Отображение вопросов с тегом: Показать все вопросы

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (читать ещё)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Задан s.l.o.o.o.m_92 3 недели назад

Последний ответ от s.l.o.o.o.m_92 5 дней назад

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (читать ещё)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Задан tgavaras 2 дня назад

Последний ответ от tgavaras 1 день назад

bell email only accessible on Firefox private browser

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me… (читать ещё)

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me to enter my login and password. But if I don't use privacy browsing mode, I cannot get to my email. This is on my android Samsung phone btw. Bell tells me it's a browser issue and that I'm to contact Firefox or switch to Chrome or Edge, but I'd rather do it through Firefox. Can anyone assist as to how I can correct this issue?

Задан bigalster 1 неделю назад

Последний ответ от bigalster 5 дней назад

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (читать ещё)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Задан StevenCee 5 месяцев назад

Последний ответ от StevenCee 5 дней назад

Emails with attachment(s) or embedded images won't send via gmail

I am unable to send any emails with attachments or embedded images via my gmail account. Error message: Sending of the message failed. The message could not be sent beca… (читать ещё)

I am unable to send any emails with attachments or embedded images via my gmail account. Error message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.

I am able to send simple text emails without any issues

I tried the suggestions listed here: https://support.mozilla.org/en-US/questions/1344851. Nothing helped. I can send simple text emails so I know my smtp settings are correct. I also have no issues downloading emails from the account.

Help!

Задан Hanchinator 3 дня назад

Последний ответ от Hanchinator 1 день назад

Thunderbird was inadvertently upgraded to v102.1.1, now all mail bounces - SMTPSEND.BareLinefeedsAreIllegal

After upgrading to Thunderbird 102.1.1 - Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DA… (читать ещё)

After upgrading to Thunderbird 102.1.1 - Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DATA and receiving system does not support BDAT' appears in returned message upon bounce. All suggestions found online recommend having recipients make changes to accept badly formed messages. We view that as totally impractical. We tried downgrading, but the only result was to lose the profiles. Now, end user is frantic. Please advise. Thank you, Fred

Задан fred.holzsager 4 дня назад

Последний ответ от fred.holzsager 3 дня назад

Problem with SMTP: can no longer send mails via TB via my most used account

Hi. Until I left on holiday, I was sometimes able to send an email to l***@skynet.be (or also to the associated accounts k***@skynet.be; l****@skynet.be and l *****@skyne… (читать ещё)

Hi. Until I left on holiday, I was sometimes able to send an email to l***@skynet.be (or also to the associated accounts k***@skynet.be; l****@skynet.be and l *****@skynet.be) . Now, back from the trip, it doesn't work anymore: after a long time trying to send, I keep getting the same error message "Sending the trial failed because the connection to outgoing SMTP server realy.proximus.be failed... ." However, the settings are correct (see attachments) I can send mails directly from the proximus web server. Can also send emails without any problem from the Windows 10 mail app. Furthermore, it also works with the other gmail accounts; they are only refused with my subscription via server proximus (skynet.be)! This means that TB has now become completely useless for me! My details: user id: l***@skynet.be e-mail provider: proximus.be antivirus: Kaspersky Internet Security 2022 - program version: 21.3.10.391 operating system: windows 10 home (64bits) - version 21H1 - Build: 19043.1826 Thunderbird version: 102.1.1 (64-bit)

Thanks for your help

Задан lucb3 1 неделю назад

Последний ответ от lucb3 5 дней назад

Thunderbird constantly "Not Responding" suddenly, perhaps related to Win10 update

I have been a happy user of Thunderbird for >>10 years, and it has been solid most of the time. But now, it suddenly has been in a mode of constantly "Not Respondi… (читать ещё)

I have been a happy user of Thunderbird for >>10 years, and it has been solid most of the time. But now, it suddenly has been in a mode of constantly "Not Responding". It will be completely non-responsive for maybe 30 minutes, and then partially recover until I do something else, using about 18% of CPU and < 500MB memory. At this point, it is essentially not functional, but it is not crashing completely.

Sometimes I get message that the mail host did not respond to DELE command or that the mail host is not responding due to timeout. I figure this is just because it has reached the max timeout.

I have installed the latest version of Thunderbird, (102.1.0), deleted all the .msf files and went to each folder and rebuilt it. Real-time virus protection turned off for testing. This is running on Windows 10. This sort of started after the recent Windows 10 update, so perhaps other people are encountering this. I did not see this exact same problem.

Sometimes it hangs really badly and provides a little tiny image of the window, about 1/2" tall and 2" wide. Then I have to kill the process. I attached a typical process summary when this is hung. It is completely not responsive for many minutes each time. I don't get an error message every time. It definitely hangs if I check for mail from the server, or sometimes try to delete a message. Here, I started Thunderbird in safe mode, with no plugins, and with real-time virus scanning disabled.

Attempted to get email, It hung (Not Responding) After 30 minutes, received this message:

Sending of password for user ____ did not succeed. Mail server mail.XXXXX.com responded: Disconnected for inactivity during authentication.

Login to mail.XXXXXXX.com failed with username ____ failed. (retry, enter new password, cancel) Entered password. Then it accepted password.

Downloading message NNN of 1078

Proceeded without problem to message 198 of 1078

Then, "Login to server mail.XXXXX.com with username ____ failed. (retry, enter new password, cancel) Hourglass... can't enter new password. Started hourglass at 10:06am.

10 minutes later: "The DELE command did not succeed. Error marking a message as deleted. Mail server responded: Disconnected for inactivity."

was able to delete messages in the Inbox and to reply to one email.

Selected mailbox "WhiteBulkBox" Hung again, starting at 10:48am Process display looks similar to the clip attached. recovered at 11:04am Selected folder properties, then Repair Folder. Hourglass. not responding. 11:43 Recovered. Random request for password popped up. WhiteBulkBox should be repaired. Clicked "Repair Folder" again. There are only 501 messages in the folder. 504MB size. Hourglass at 11:45. Same process listing. 12:24 noticed it had recovered. Clicked ok without re-repairing the folder. Clicked on first item in the folder. Hourglass. 12:25pm Same process listing. 21 to 37% CPU Gave up at 2pm. Killed the process. restarted in troubleshoot mode, 2:01 pm. Hourglass. Recovered by 2:40. opened Inbox of one email. Hourglass at 2:44 3.24pm was able to delete several files form Inbox. Now it is empty. Properties, repair folder. Hourglass. Crazy that it would have such trouble repairing an empty folder. recovered at 4:07pm. Now show 0 messages in Inbox, but size on disk is still 87.8MB. That seems sort of strange. Clicked "Repair Folder" again. Finished quickly. There was one message in the folder, marked ***SPAM***. This is strange because I had turned off automatic checking for new messages. Hourglass started at 4:11 pm 4:35pm recovered. Checked server settings, all set to not automatically check for new messages, did not make any further changes. Selected inbox of one user, Repaired Folder, finished quickly. But then went into hourglass mode. 4:37pm 4:57 recovered. Clicked on folder "WhiteInBox", clicked "Repair Folder" no hangup. Back to WhiteBulkBox. Clicked it, Not responding. 5:00pm 5:20pm recovered. This WhiteBulkBox seems to be a key problem, and may be the reason getting new mail fails. Right-clicked the folder, Properties, Repair Folder, hourglass. 5:22pm 6:16pm recovered. clicked OK Now try to delete messages in WhiteBulkBox. clicked first message, message displayed. no problem at first. press DEL key, hourglass. 6:17pm still hung, 7:30pm. I think like the last time, this will not recover, but I will let it run to see. Meanwhile, I will submit this information and hopefully someone might have a similar experience. Please help! Otherwise, I will have to abandon Thunderbird.

Задан bestoflutz 4 дня назад

Последний ответ от bestoflutz 3 дня назад

Youtube videos freeze upon loading.

Upon starting a Youtube video the browser freezes momentarily. The video loads slowly regardless of the video quality selected. This is what happens: >click on video &… (читать ещё)

Upon starting a Youtube video the browser freezes momentarily. The video loads slowly regardless of the video quality selected. This is what happens: >click on video >link opens >Video starts loading, but won't play immediately >Freezes momentarily if interacting with the browser >Starts playing without issues (loads incredibly slow when trying to forward of rewind the video). Things I have tried: - Disable hardware acceleration. Did not make a difference. - Other browsers do not have the same problem. - Internet speed is fast enough at all times. - Clearing Cache/cookies. - Disabling add-ons. - Graphics drivers are updated.

Laptop specs: Dell XPS 9500 OS: Windows 11 Processor: 10th Gen Intel Core i7 Graphics: Intel UHD graphics. NVIDIA Ge-Force GTX 1650 Ti Memory: 16GB DDR4 Channel SDRAM at 2933MHz. Storage: 1 TB

I can provide a screen recording to show the exact issue.

Задан tristanvi 3 дня назад

Firefox slow to open

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox… (читать ещё)

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox as my #1 browser.....any ideas ?

Задан Sterling Alexander 3 дня назад

Microsoft 365 SMTP server rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (читать ещё)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Задан lesrose1959 3 дня назад

Последний ответ от lesrose1959 2 дня назад

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (читать ещё)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Задан TEMPEX 3 дня назад

Последний ответ от TEMPEX 2 дня назад

After update to 102.1.2 folders/messages only appear in troubleshooting mode

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders a… (читать ещё)

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders and messages panels are blank. Suggestions, please? Problem persists across reboot.

Задан Johanus 1 день назад

Последний ответ от Johanus 1 день назад

Firefox is Constantly stating "Firefox is being updated by another instance."

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being upd… (читать ещё)

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being updated by another instance'. I have closed all browser windows. i have rebooted my machine. I have refreshed firefox. i have uninstalled and reinstalled firefox. nothing seems to help. i am running the latest version of firefox. 103.0.1 (64-bit).

Задан jnpatel340+firefox 4 дня назад

Tab crash

Hello, It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash. Thanks for your support. … (читать ещё)

Hello,

It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash.

Thanks for your support.

Задан Josh847 1 день назад

Последний ответ от Josh847 8 часов назад

Emails not downloading Release 102.1.1 (64-Bit). But is OK in Troubleshooting Mode and with release 91.12.0

I have two principal machines. A Dell 7010 with release 91.12.0 64-Bit and a VAIO Laptop with release 102.1.1 64-Bit. Emails will download fine on the Dell but do NOT dow… (читать ещё)

I have two principal machines. A Dell 7010 with release 91.12.0 64-Bit and a VAIO Laptop with release 102.1.1 64-Bit. Emails will download fine on the Dell but do NOT download on the VAIO since release 102.1.1 which was automatically updated a few days ago. The VAIO will only download e-mails in troubleshooting mode, but how do know what the problem is? There is no ability to get a trouble report that I know of. So I do not know what to fix? It is really annoying I principally use the VAIO for a home business and have to use the Dell to check e-mails. Can I roll back the VAIO back to release 91.12.0? Or what? I need a fix for this problem. Thanks in advance for any help.

Задан pbrixey41 5 дней назад

Missing account from email folders list

I am hoping someone can help me with the following please. One of the reasons I use Thunderbird (currently updated to 102.1.1 (32-bit) is because I have several email acc… (читать ещё)

I am hoping someone can help me with the following please.

One of the reasons I use Thunderbird (currently updated to 102.1.1 (32-bit) is because I have several email accounts and need to create several incoming filters to direct emails to various mail folders. This has worked fine since I set it all up in early 2019.

However (yesterday?), one of my accounts has disappeared from the displayed folders list (left side of screen) for no apparent reason. That account still appears in the settings list and it also appears in the profile/mail folder, with contents, in Windows Explorer. I have tried deleting the folderTree.json file (& folderCache.json), with no effect.

As an aside, in case it is relevant, two new folders have appeared in the displayed folders list. One is popstate-1.dat which has appeared as a sub folder in another account (below the inbox, sent, etc folders). The other is a totally blank folder (unnamed) at the same level as the main account folders.

Any help in assisting me to get my lost account folder back will be very much appreciated!

Задан etg 4 дня назад

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not havi… (читать ещё)

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

Задан txgm 3 дня назад