Moving my passwords from old profile to profile in a newer version of firefox

Dear community, Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and k… (читать ещё)

Dear community,

Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and key4.db files like it says here: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile#w_passwords. but it still doesn't seem to show my passwords in the new Firefox version when I look in the preferences. I did happen to notice that the key file version is named 'key3.db' in the old profile whereas the corresponding file in the new profile is 'key4.db'. I don't think they're compatible. My question is can I move my passwords from the old profile to the new profile in Firefox v 77.01? Please can you tell me if I can do it offline/locally like this? I don't want to do it with Firefox sync. I'm currently having problems signing into Firefox sync so that isn't an option.

Kind regards,

Matt

Задан mdv.fox 2 месяца назад

Последний ответ от mdv.fox 6 дней назад

Restore version 68 look, layout, ecc.. on version 79, it's possible?

I want exactly Firefox how it was on version 68, is it possible? If so, how? A limited browser, like firefox version 79, is useless for me on my tablet (screen 10" uses o… (читать ещё)

I want exactly Firefox how it was on version 68, is it possible? If so, how?

A limited browser, like firefox version 79, is useless for me on my tablet (screen 10" uses orientation landscape)

Задан ninjabionico 3 недели назад

Последний ответ от ninjabionico 7 часов назад

78.2.2 Update issue: Email account Security Settings rendered invalid

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a b… (читать ещё)

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a bug in the Thunderbird 78.2.2 update, that had installed itself on my computer exactly 24 hours earlier: the update had somehow rendered the ISP's email account Security Settings invalid, which prevented reception of incoming emails. The tech support had been receiving similar email malfunction reports from other users since September 10, 2020 -- which was when this update was first released -- and we tested the hypothesis by changing my Security Settings for this ISP email account to "none", which fixed the problem.

A security setting of "none" isn't ideal, so I would like to bring this issue forward to the Tbird tech team, to see if they are aware of it.

Thanks, in advance, for your support.

Задан maberly 1 неделю назад

Последний ответ от maberly 6 дней назад

Lost e-mail files

I recently returned to my home computer after having been away from it for a few months. When I pulled up Thunderbird; I found that all of my e-mails (including folders) … (читать ещё)

I recently returned to my home computer after having been away from it for a few months.

When I pulled up Thunderbird; I found that all of my e-mails (including folders) are gone. I am wondering if the e-mail accounts may have become disconnected from the program.

Where can I go to see if the files are still there & how do I re-associate them with my account?

Задан ffv16071 2 недели назад

Последний ответ от ffv16071 6 дней назад

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (читать ещё)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Задан intr0uble 3 недели назад

Последний ответ от intr0uble 2 дня назад

Continuous crashes after/during startup @ strlen | nsTSubstring<T>::Append after the last two updates -> corrupt new profile?

I am using a new freshly installed Win10. Since copying the profile from my work PC was not an option, I decided to just set up all my mailboxes from scratch. The first d… (читать ещё)

I am using a new freshly installed Win10. Since copying the profile from my work PC was not an option, I decided to just set up all my mailboxes from scratch. The first day, everything was fine, but starting from the next day thunderbird started crashing all the time. It will load, partially check the emails and then crash.

I waited for the latest update - didn't fix it. I removed the old profile, installed and set everything up again - and got the very same behavior. My thunderbird doesn't last even 30 sec working.

There are no addons or dictionaries. It's totally clean. There are only 3 mailboxes with a lot of emails in them. Please, advise how to fix it.

Thanks in advance!

Задан tritanster 6 дней назад

Последний ответ от tritanster 4 дня назад

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (читать ещё)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Задан patrickbrosnan1 1 неделю назад

Последний ответ от patrickbrosnan1 2 дня назад

Can't delete or move inbox messages

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree… (читать ещё)

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree.json file but that's been resolved.

I've tried the fix provided in https://support.mozilla.org/en-US/kb/cannot-delete-messages. I deleted Trash and Trash.msf folders from the ...Profile\Mail\secure.fsr.com folder and then attempted to create a new Trash folder from within TB. But I get the error message "A folder with that name already exists. Please enter a different name."

Looking into my ...Profile\Mail folder I find multiple versions of my server (secure.fsr.com) folder (see graphic below). Maybe I've erased Trash and Trash.msf from the wrong version? I'm a little leary of just hacking away not knowing what these versions are.

So my questions are

1) Can you please advise on how I can once again move and delete emails from my Inbox?

2) What are these version folders for my server (secure.fsr.com) in ...Profile\Mail? Do I really need them all?

3) Likewise, what are the version folders for Local Folders, mail.pullman.com, and smart mailboxes? I know that my ISP changed the name of their server from mail.pullman.com to secure.fsr.com last spring. So the mail.pullman.com folders are probably a relic.

Any assistance is greatly appreciated.

...david

Задан DBee 3 недели назад

Последний ответ от DBee 4 дня назад

disabling private browsing using `policies.json` seems not work

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work. PS: am usi… (читать ещё)

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work.

PS: am using ubuntu 18.04

Задан lubegasimon 1 неделю назад

Последний ответ от lubegasimon 2 дня назад

Set SMTP password separate from account password

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gma… (читать ещё)

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gmail), and mailgun.com for outgoing on the newly created domain.

Connecting the SMTP mailgun to gmail took 5 seconds, entering the server, port, username and password. In thunderbird however I can't set the password (I can just choose Authentication: Normal Password). So every time I try to send an email I get:

"Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.eu.mailgun.org was lost in the middle of the transaction. Try again."

Under tools > security > password I can't manually add a password for this server, so I'm out of options. Is there a way to manually insert the password (command line, sqlite etc), into the saved password so it takes it from there? I can change the actual password, but I can't choose it (only reset it), so I can't make it match another password (the one thunderbird is using, if any).

Задан ichernev 2 недели назад

Последний ответ от ichernev 3 дня назад

Disaster upgrading to TB 78 on MacOS. Spinner on startup and then told that the app memory was full, and that TB was not responding

I have two Mac OS machines. On one it was easy, I clicked to update TB and it switched from 68 to 78 as a completely normal update, nothing special, and without any probl… (читать ещё)

I have two Mac OS machines. On one it was easy, I clicked to update TB and it switched from 68 to 78 as a completely normal update, nothing special, and without any problem. Perfect.

However, on the other, I did exactly the same but all I get is the spinning baseball. I tried re-installing TB but still get the spinning baseball. I force quit TB and restarted but still get the spinning baseball. I left it spinning for half and hour and then was told that the app memory was full and that TB was not responding. So I currently have no access at all to any emails, stored or otherwise. And cannot access any menus or anything.

Complete disaster: any ideas how to save the day?

Задан Yellow0ars 1 неделю назад

Последний ответ от Yellow0ars 4 дня назад

YouTube keeps wanting to go to a different application, then says the address is invalid

YouTube doesn’t work. Every time I try to play a video it say would you like to go to (insert insanely long URL here) and when I press ok, it says the address is invalid.… (читать ещё)

YouTube doesn’t work. Every time I try to play a video it say would you like to go to (insert insanely long URL here) and when I press ok, it says the address is invalid. I have gone through the settings and restarted the phone but nothing works.

Задан Joshua Terry 4 дня назад

Последний ответ от Joshua Terry 3 дня назад

If new message filter enabled, Thunderbird starts downloading all messages aggressively regardless of Synchronization & Storage setting.

I have synched only the most recent 30 days messages under Synchronization & Storage. If I create any new message filter (particularly matching rule containing a word… (читать ещё)

I have synched only the most recent 30 days messages under Synchronization & Storage. If I create any new message filter (particularly matching rule containing a word of the message body), TBird starts downloading messages aggressively regardless of its age. There have only been 500 messages in the past 30days. But it is downloading more than 30000 messages. Initially the profile folder was only 250MB, After enabling the filter it is gradually increasing. Now it is 2.5 GB.

In fact there is no any messages that match the filter rule. I created that filter for the messages to be received in the future. (For automatic tagging purpose).

How can I apply a filter only for the latest messages to be received but not on the older than the N days specified under Synchronization & Storage?

Задан ppong 2 дня назад

Последний ответ от ppong 1 день назад

Spam message sent warning on start up - "An error occured while sending mail"

About half the time I start Thunderbird I get a popup that says that the server rejected my message because it might contain spam. There are no messages in my out box. … (читать ещё)

About half the time I start Thunderbird I get a popup that says that the server rejected my message because it might contain spam. There are no messages in my out box. There should be no messages sent on startup. I uninstalled and reinstalled Thunderbird to no avail.

Is it possible that I have a corrupted profile?

Any suggestions?

Thanks, Art

Задан aiz1211 1 месяц назад

Последний ответ от aiz1211 5 дней назад

OneTab

OneTab has not be repopulating with all of my saved websites lately (last 5-6 days). It has eventually come back but today, its not happening. I have a tab that is my On… (читать ещё)

OneTab has not be repopulating with all of my saved websites lately (last 5-6 days). It has eventually come back but today, its not happening. I have a tab that is my OneTab tab that has my saved websites in it. That tab exists still but it is empty. None of my saved websites are there. Also, the OneTab icon has disappeared. There is a space where it used to be and if I click on that space it goes to the description of OneTab so it is still (sort of) there, but... How do I get OneTab to work again. I don't want to lose the list of websites I saved. Thanks.

Задан geri3 1 неделю назад

Последний ответ от geri3 6 дней назад

Blue screen crashes when playing music or voice messages (Вылетает синий экран при воспроизведении музыки или голосовых сообщений.)

Такое происходит только при работе в вашем браузере. Ошибка whea uncorrectable error

Задан vityatyniadec 5 дней назад

Последний ответ от vityatyniadec 5 дней назад

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (читать ещё)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Задан Nodakman 6 дней назад

Последний ответ от Nodakman 4 дня назад

Problem with IMAP connection with new Thunderbird 78.2.2

I automatically upgraded to new version of Thunderbird 78.2.2 yesterday morning, and from that moment I can't login to my imap account. (I tried to connect using old ver… (читать ещё)

I automatically upgraded to new version of Thunderbird 78.2.2 yesterday morning, and from that moment I can't login to my imap account. (I tried to connect using old version from another machine and it works.) I migrated all enigmail keys into new version (as suggested) and I can see that my old messages are decrypted properly.

Does anyone have a similar problem?

I use Connection Security: SSL/TLS and Authentication Method: Kerberos / GSSAPI

I have no idea where to look.

Regards, Bosko

Задан bosko.vukov 1 неделю назад

Последний ответ от bosko.vukov 6 дней назад

Изменение разрешения вложений при отправке с thunderbird на outlook

Изменение разрешения вложений при отправке с thunderbird на outlook,при получении на приложении thunderbird,разрешение файлов не меняется(с xlsx на bat например)

Задан roman.karataev 2 дня назад