Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

How can cache audio/video files from mozilla-temp-files for offline use?

Hello everyone, to archieve some good old games, I use an special version of Firefox. Firefox (MyPal): 29.2.0, with Adobe Flash preinstalled, Disk-Cache For most game… (читать ещё)

Hello everyone,

to archieve some good old games, I use an special version of Firefox. Firefox (MyPal): 29.2.0, with Adobe Flash preinstalled, Disk-Cache

For most games it will suffice: After loading all content online, it will be available offline too. But... some audio/video files will be saved in memory cache - %temp%\mozilla-temp-files\*[random-auffix] - instead of in disk cache. After closing session they get deleted and after restart they are saved again, with another suffix.

Sample file: http://arcaneonlinegame.epizy.com/Arcane/frames_files/midi/Ophelia's Journal.mp3 that is shipped with http://arcaneonlinegame.epizy.com/Arcane/Arcane.htm

How can I tell Firefox to permanent save streamed audio/video files, like Firefox does with everything else? In the end the music should play if I open the browser offline too.

Thank you in advance for your help. Drago

Задан drago-yoshisabel 8 месяцев назад

Дан ответ drago-yoshisabel 8 месяцев назад

  • Архивировано

Java Addons, Java Applet Support.

Dear Team Please Explain How to Enable Java Applet in Mozila Firefox ESR Latest Version. Please Support I want to Use Oracle EBS in Mozila Firebox ESR. Mozila Firebox OL… (читать ещё)

Dear Team

Please Explain How to Enable Java Applet in Mozila Firefox ESR Latest Version. Please Support I want to Use Oracle EBS in Mozila Firebox ESR. Mozila Firebox OLD Version Support Java Applet But Latest Version Not Support.

Задан Dileep Gupta 8 месяцев назад

Последний ответ от cor-el 8 месяцев назад

  • Решено
  • Архивировано

403 Forbidden

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) … (читать ещё)

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) One thing I don't understand though is that I fixed this in Firefox but it also fixed it in Chrome. All images show up in both, so how does one browser fix a second browser? I have yet to check Safari but I never use that one anyway, so I'm not going to push my luck! Thanks Terry.

- - - I have a LOT (hundreds) of images that do not show up on many pages and each one is labeled,

403 Forbidden in the Network Monitor.

There are images that do show up on the same pages and the amount varies.

Those are labeled with a green 200.

What causes this and how can I fix it so they all show on the pages?

and do I have to fix each and every one? That would take months.

Thanks

Задан PwF 8 месяцев назад

Дан ответ Terry 8 месяцев назад

  • Архивировано

WebGL2 not working

I'm running 115.2.1esr x64 bit on Windows 7 pro. games on Facebook will not load I get 'Your browser does not support graphics API "WebGL2" error'. In 'about:config' sh… (читать ещё)

I'm running 115.2.1esr x64 bit on Windows 7 pro. games on Facebook will not load I get 'Your browser does not support graphics API "WebGL2" error'.

In 'about:config' shows GL2 is enabled, yet Facebook games works with Google Chrome and MS Edge browsers, this seems to point to a Firefox issue.

I removed Firefox entirely, cleaning the registry etc, installed the latest version and get the same result.

Can anyone throw light on this? If need be I'll enclose

the troubleshooting info. 

Thanks, Dave

Задан EF80 8 месяцев назад

Последний ответ от EF80 8 месяцев назад

  • Архивировано

ESR 115 Windows - background update without user ever logging in or launching FF?

Hello, We want to run Firefox in our environment which is constantly scanned by a security scanner, and deducts points for applications which have a vulnerability that h… (читать ещё)

Hello,

We want to run Firefox in our environment which is constantly scanned by a security scanner, and deducts points for applications which have a vulnerability that has an available patch, but the patch has not been installed. These are on shared Windows terminal servers. Firefox is one of two browsers, Edge being the other one.

If users do not launch firefox at least once, then Firefox never gets updated.

Yes, we have the background update service installed, but it sets itself to manual, and if I try to start it, it simply gives the error "error 1: incorrect function"

How can we configure Firefox 115ESR to be able to run this service automatically, check for updates, and install, without a user on a particular terminal server ever having launched the application once?

Задан zach.heise 8 месяцев назад

Последний ответ от Mike Kaply 6 месяцев назад

  • Архивировано

Opening a blank tab using -new-tab command

I want to use a command option to open a new blank tab in a specified portable instance of Firefox using a specified profile. I constructed my command like this: "Path-… (читать ещё)

I want to use a command option to open a new blank tab in a specified portable instance of Firefox using a specified profile.

I constructed my command like this:

"Path-to-Firefox-executable" -profile "Path-to-Profile" -new-tab "about:blank"

It partially works (it opens the correct instance of Firefox and uses the correct specified profile) however it always opens about:newtab instead of about:blank.

Seeing as I am specifying the exact page to open, any New Tab settings in the browser should not matter, and I should just get the page that has been specified in the command.

If I manually type about:blank into the url bar, then a blank page opens as expected, so the url is correct, it just won't work for me as part of the above command line.

Does anybody else have this issue? How can I get this to work correctly?

Задан Quisquose 6 месяцев назад

Последний ответ от zeroknight 6 месяцев назад

  • Архивировано

XULRunner error -

Our organization recently upgraded everyone from standard Firefox to Firefox ESR 115 Several users continually get the following error: XUL Runner "This profile was l… (читать ещё)

Our organization recently upgraded everyone from standard Firefox to Firefox ESR 115

Several users continually get the following error:

XUL Runner

"This profile was last used with a newer version of this application. Please create a new profile.

Users are getting the error even after a new profile has been created.

We have tried uninstalling Firefox both through the Control Panel and using IO Bit uninstaller but the issue persists.

All users are running Windows 10 22H2 64 Bit

Задан marlin.stoebner 8 месяцев назад

Последний ответ от cor-el 8 месяцев назад

  • Архивировано

autofill

Deleting autofill entries does not work per article. The info is still there. Clearing history does not work either. Do I need to restart computer for it to forget/dele… (читать ещё)

Deleting autofill entries does not work per article. The info is still there. Clearing history does not work either. Do I need to restart computer for it to forget/delete entries? Thank you. Fred couvrette

Задан floridafreeden 8 месяцев назад

Последний ответ от cor-el 8 месяцев назад

  • Архивировано

Firefox ESR 115.2.0 Warning: Potential Security Risk Ahead - No advanced Button

Hello Guys, in our network we have several Fritzbox Routers which we remote administrate. If we connect to the routers with Firefox V115.2.0 we get a warning message - b… (читать ещё)

Hello Guys,

in our network we have several Fritzbox Routers which we remote administrate. If we connect to the routers with Firefox V115.2.0 we get a warning message - because it´s a Fritzbox self-signed certificate and cannot be validated. No Problem - everything okay with the message. But in Firefox 115.2.0 there is no advanced button that lets you go futher to connect to the website. With Version 102.14.0 ESR the advanced button is there. The webinterface works fine with Edge and Chrome (with warning but with advanced button to continue)

https://imgur.com/2ykzjY9

https://imgur.com/5LyIwzt

Is this a bug?

Best Regards, Michael

Задан michael.reiter 8 месяцев назад

Последний ответ от Mike Kaply 7 месяцев назад

  • Решено
  • Архивировано

Strange default font - different to Chrome

Website example https://www.gbnews.com/royal/prince-harry-row-royal-family-invictus-games-veterans For some reason the main texty font is OK in chrome but not in FF Any… (читать ещё)

Website example https://www.gbnews.com/royal/prince-harry-row-royal-family-invictus-games-veterans

For some reason the main texty font is OK in chrome but not in FF

Any ideas?

thanks

Задан nemo1966 8 месяцев назад

Дан ответ zeroknight 8 месяцев назад

  • Архивировано

Win10: Upgrading from FF 115.1 64-bit using link on 115.2 release notes page, installed 102.15 32-bit

Current OS: Win10 22H2 x86 [64-bit] Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release no… (читать ещё)

Current OS: Win10 22H2 x86 [64-bit]

Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release notes page, clicked the blue 'Download Firefox ESR' button www.mozilla.org/en-US/firefox/115.2.0/releasenotes/

[this blue button link is https://download.mozilla.org/?product=firefox-esr-latest-ssl&os=win&lang=en-US]

This downloaded file 'Firefox Setup 102.15.0esr.exe' i.e. this is the latest 102, and not 115 As I didn't notice this was not the expected version [doh! My weak excuse is I switchedg the 15 and 2], I went ahead and installed this earlier version ontop of my existing, getting the usual prompts

When I ran the 'new' FF, I got a 'You've launched an older version of Firefox' dialog Process explorer shows this app as ver 102.15.0.8634 32-bit app

I used another browser to download 115.2.0 64-bit 'Firefox Setup 115.2.0esr.exe' and installed atop then all was ok

So apart from why it downloaded the older version, shouldn't running the 102 install ontop of 115 prompt user that 1) installing an earlier version 2) installing 32-bit app when previous was 64-bit

This could have been v confusing to some users so just wanted to point it out...

FYI: I previously ran 102.14 ESR before upgrading it to 115.1 a few weeks ago

P.S. I think issue 2) has happened to me before - I didn't notice for a while [so switching bit width is transparent...impressive :-)]

Задан firefox2483 8 месяцев назад

Последний ответ от firefox2483 8 месяцев назад

Table header columns are not separating by lines

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating b… (читать ещё)

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating by lines in firefox browser. Please refer the screenshots of table header in firefox & other browsers. edge_snip.PNG consists if columns separated by vertical lines in Edge browser and firefoxsnip.PNG consists of columns not separated by lines.

Задан jallu.shanmukhasai 3 месяца назад

Последний ответ от cor-el 3 месяца назад

  • Архивировано

Youtube Inline Playback fail

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit). The Inline Playback is set to : Off But when hovering the mouse … (читать ещё)

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit).

The Inline Playback is set to : Off

But when hovering the mouse of the thumbnail video it starts playing the video.

Is the another setting to disable Inline Playback when using Firefox?

martinhb

Задан bradfieldmartin26 8 месяцев назад

Последний ответ от bradfieldmartin26 8 месяцев назад

  • Архивировано

Firefox Update

My Macbook Air is running iOS 10.12.6, so how am I meant to update Firefox, as the TSB bank says I must to use their online software? Firefox is apparently no longer supp… (читать ещё)

My Macbook Air is running iOS 10.12.6, so how am I meant to update Firefox, as the TSB bank says I must to use their online software? Firefox is apparently no longer supported below iOS 10.14. I can't upgrade my iOS. What do I do? I'm 75 years old and dont need all this!

Задан deirdre.peck 8 месяцев назад

Последний ответ от James 8 месяцев назад

  • Архивировано

How can I set up Firefox for a single vertical monitor?

I have a good 1080p monitor, which I can set up in either orientation. I have a hard time finding monitors which meet my accessibility needs, so a square/squarer monitor … (читать ещё)

I have a good 1080p monitor, which I can set up in either orientation. I have a hard time finding monitors which meet my accessibility needs, so a square/squarer monitor or a 2nd monitor would be expensive.

I have tried setting it up in vertical mode, to make it easier to read pdfs and to write. And ideally, to make it easier to avoid sidebars and/or move them away above the main content where they're less likely to trigger as many @##$% migraines.

I've noticed that most websites are designed for the horizontal layout. Elements disappear off the right edge, sometims with a horizontal scrollbar to reach them, sometimes without. Is there a trick to get miost or all websites to fit?

I use about:config fixes, add-ons, and user css to try to increase font sizes, switch colors, block animation, and reduce frame rates to completely block "smooth" animation. I can't do without these, so I don't think I could adapt the mobile version to my needs.

I've noticed *many* other problems in other apps, but if I can get all these websites working in Firefox, I can probably sort out the other problems elsewhere.

Задан MarjaE 8 месяцев назад

Последний ответ от cor-el 8 месяцев назад

  • Архивировано

Browser and TLS1.1

I use an IRS web site to pay taxes. I can not get in. It says I have to use a browser with TLS1.1 or 1.2. Dose firefox use this. If not how can I get it? Thanks Galen A… (читать ещё)

I use an IRS web site to pay taxes. I can not get in. It says I have to use a browser with TLS1.1 or 1.2. Dose firefox use this. If not how can I get it?

Thanks Galen Alldrin

Задан galenalldrin 8 месяцев назад

Последний ответ от James 8 месяцев назад

  • Решено
  • Архивировано

Bookmark Manager Firefox 115.2.9esr (64-bit)

Hi, Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in tha… (читать ещё)

Hi,

Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in that tab when you use it to open other URLs in new tabs. In Firefox, click to open a URL in a new tab and 'Wham', every time, the Bookmark Manager is gone. It is then a faff to open it again to find a different bookmark.

Unless I'm missing something, this involves opening the same Bookmark Manager in it's own window every time I want a bookmark, which seems ridiculous. If it persisted in its own window that would be something...

Is this correct? Is this a shortcoming and is there a fix for this please?

Thank you Ian

Задан irhorwood 8 месяцев назад

Дан ответ Terry 8 месяцев назад

  • Архивировано

after upgrade restore tabs at startup does not work, cant set control its dimmed

I upgraded from 67(?) to 115.2.1esr 32 bit and all the tabs were lost after the restart, ok, i understaqnd that. But when i went into settings the "Open previous windows … (читать ещё)

I upgraded from 67(?) to 115.2.1esr 32 bit and all the tabs were lost after the restart, ok, i understaqnd that. But when i went into settings the "Open previous windows and tabs" is dimmed and cant be set on

really like this ability but cant set the faint option, Watch do I need to do? FF has been my only browser for 18 or so years - please help

Задан jamesforce 8 месяцев назад

Последний ответ от zeroknight 8 месяцев назад