Отображение вопросов с тегом: Показать все вопросы
  • Решено

unable to send mail after update to version 68.10.0

Hi all, I'am left in serious troubles after the most recent update of Thunderbird to version 68.10.0. This morning (before the update) all went well, after the update thi… (читать ещё)

Hi all, I'am left in serious troubles after the most recent update of Thunderbird to version 68.10.0. This morning (before the update) all went well, after the update this afternoon, I'm not longer able to send emails. Receiving is no problem. I added a screenshot of my SMTP settings. Windows 10 with latest updates. Service provider is Telenet (Belgium), but the problem is not located there, because their webmail functions normally. No firewall. Antivirus Avast Free edition (turned it off to try, but no solution).

Asked by gv028 2 дня назад

Answered by Stans 2 дня назад

  • Решено

delete account

Trying to delete a gmail account from Thunderbird, but 'tools' does not show me an 'account details' option

Asked by peterphyll 2 дня назад

Answered by Stans 2 дня назад

  • Решено

Message content shows as a link

All of a sudden, message content no longer shows in messages. Everything now shows as links. How do I correct to show messages again?

Asked by Don K 2 дня назад

Answered by Stans 2 дня назад

  • Решено

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (читать ещё)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 4 дня назад

Answered by TyDraniu 4 дня назад

  • Решено

Printer

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.… (читать ещё)

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.please can you help me.Shame on Bill Gates.

Asked by cbenger 3 дня назад

Answered by Shashank Shekhar 3 дня назад

  • Решено

receiving emails go to junk folder

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reins… (читать ещё)

every email I receive goes straight into the junk folder. this started months ago and I couldnt resolve it. even went to the trouble of uninstalling thunderbird and reinstalling but problem remains. stopped using thunderbird but decided to give it another go and still all incoming emails go to the junk folder

even when I transfer all my emails out of junk into the inbox they almost immediately go back in the junk folder. I'm guessing its a setting problem but I havent been able to fix

Asked by sdilks 3 дня назад

Answered by gild 2 дня назад

  • Решено

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (читать ещё)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 2 дня назад

Answered by FredMcD 2 дня назад

  • Решено

Thunderbird email list displays without subject - how do I get it back?

PROBLEM: Earlier today my email was working just fine; I did not make any changes, but all of a sudden, the displayed list of emails does not show the subjects. Only so… (читать ещё)

PROBLEM: Earlier today my email was working just fine; I did not make any changes, but all of a sudden, the displayed list of emails does not show the subjects. Only some folders are affected.

WHAT I TRIED:

  • I clicked to show the "Select columns to display" box on both the affected and unaffected folders; neither includes "subject" as a choice.
  • I could not find anything applicable to this problem on your Help website.
  • I made sure my version of Thunderbird is up-to-date.

I am sending two images, one of a folder that still shows the subject, and one of a folder that does not.

The only other things that looks a bit unusual to me are two columns that I don't remember seeing previously, one before the "Correspondents" column on both folders - it looks like two closely placed dots, and has single dots entered into the list - and on one of the folders, a strange symbol before the "Date" column. Apparently these have something to do with sorting. The only reason I mention these is in case they remind you of something that might be helpful - I'm perfectly happy ignoring them.

Please help me get my subject column back. Thank you.

Asked by lalienemann 3 недели назад

Answered by christ1 3 недели назад

  • Решено

Default language

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 runn… (читать ещё)

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 running on Windows 10.

Where do I check the settings to switch back to English? I have only English set in General -> Language. Any other settings that may affects the language I want to use?

Thanks, H Doan

Asked by hdoanz 3 дня назад

Answered by hdoanz 2 дня назад

  • Решено

how get back many lost local folders? Other folders were lost too but came back when I went into safe mode.

Please help me get my local folders back, in the same structure that was there before. E.G. I had "super" groups called AthruD, EthruF, GthruL, etc. Now subfiles that s… (читать ещё)

Please help me get my local folders back, in the same structure that was there before. E.G. I had "super" groups called AthruD, EthruF, GthruL, etc. Now subfiles that should be within the AthruD group are there as separate files, and EthruF and other super groups are missing.

Asked by parkhurs 1 неделю назад

Answered by parkhurs 3 дня назад

  • Решено

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (читать ещё)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 3 дня назад

Answered by Fran 3 дня назад

  • Решено

Stuck in a loop after entering incorrect password in Thunderbird

I'm a fairly recent convert to T'bird & but have successfully added several email a/c, all set to save p/w. However, occasionally, I am still asked to enter a p/w. … (читать ещё)

I'm a fairly recent convert to T'bird & but have successfully added several email a/c, all set to save p/w. However, occasionally, I am still asked to enter a p/w. Not a problem, but at 73, I am prone to the odd lapse & enter it incorrectly. The options I then get have me stumped - 3 choices: Retry/Enter New P'word/Cancel (sometimes for more than one a/c at same time). Clearly 'cancel' solves nothing - merely makes window disappear. And I don't need/want to change the p/w (cos I do know them, well sort of...). So 'Retry' the obvious choice, expectation being a new window will pop up in which to insert the correct p/w. BUT, nooo... it simply 'does what it says on the tin' - retries the incorrect p/w I just entered! Which invokes same 'incorrect p/w, Retry/New/Cancel' loop. I can't seem to find any way out of this loop apart from getting a fresh invite to enter p/w by exiting/restarting T'bird- am I missing s'thing/is this really just the way it is (err, why - isn't stupidity defined as doing the same thing over & over and expecting a different result...?)/is there something else I can/should do? Tx

Asked by bill.crane 1 неделю назад

Answered by Stans 4 дня назад

  • Решено

How to stop empty 'phantom' folders continually reappearing when deleted

I have a bunch of email subfolders showing up in Thunderbird which have nothing in them. Their names appear in italic, greyed-out. No matter how many times I delete them,… (читать ещё)

I have a bunch of email subfolders showing up in Thunderbird which have nothing in them. Their names appear in italic, greyed-out. No matter how many times I delete them, when I reopen Thunderbird they've just reappeared in their previous location. This includes three in the Deleted folder.

I'm using IMAP and the phantom folders are not there in my provider's webmail interface, so it must be a local problem.

I know from internet search that lots of people have had this. Solutions elsewhere that I've already tried and that didn't work:

- unsubscribing from the folders: they appear in the subscribed list but without any checkbox next to them - deleting the .msf, panacea, etc. files: the folders reappear just the same after doing this

Has anyone found a fix that works? This is my work email account and the clutter in my folder pane is really unhelpful!

Asked by finleyluke 4 дня назад

Answered by sfhowes 3 дня назад

  • Решено

Typing the web site name in search bar without a suffix no longer works

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site. Now weird things… (читать ещё)

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site.

Now weird things happen, either it doesn't go anywhere just spins, or takes me to my default search engine, or takes me to my ISP's search page.

Seems like that feature used to work.

Thanks

Asked by McMike 3 дня назад

Answered by jscher2000 3 дня назад

  • Решено

white lines in images in pdf on blog when viewed with FF

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the… (читать ещё)

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the pdf on the blog using Chrome. The people at wordpress.com have suggested it may be a Firefox browser setting. Assuming this is correct, is there any way I can fix it? Thanks in advance.

Asked by janet.rivers 3 дня назад

Answered by janet.rivers 3 дня назад

  • Решено

I can no longer login to GMail using Thunderbird. I can still login to my GMail account on Firefox.

Using the latest version of Thunderbird (68.4.2) on Windows 10 (Version 1903). I have tried deleting the password and re-entering the the one that still works accessing… (читать ещё)

Using the latest version of Thunderbird (68.4.2) on Windows 10 (Version 1903). I have tried deleting the password and re-entering the the one that still works accessing GMail on the web (Using Firefox) as well as creating a new one. Nothing works

Other info: The error message that I get on Thunderbird says "Sending of password for user ........ did not succeed. Mail server pop gmail.com responded: Username and password not accepted"

When I click "OK" I get "Login to server Popgmail.com with username' ........ failed." With 3 choices: Retry, Enter new password, Cancel. I've tried each and, of course, none works.

Asked by dhancock 4 месяца назад

Answered by christ1 4 месяца назад

  • Решено

Passwords not saved

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web … (читать ещё)

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web site would recognize me as a valid user and I could go straight in. I just tested it on Microsoft Edge and the web sites are recognizing me. I cleared the Firefox cache last Friday and it probably has something to do with it. Is there a way to fix this? I'd prefer not to use Edge.

Asked by effieacct 3 дня назад

Answered by jscher2000 3 дня назад

  • Решено

Headset troublshoot on firefox 77.0.1

Hello, I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug … (читать ещё)

Hello,

I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug stay for about 10 or 5 seconds and then the audio comes back ....

I checked if it was only on firefox and it's, I'm on a mac on Catalina.

Thanks for your help

Asked by jules.sangli3r 4 дня назад

Answered by jules.sangli3r 3 дня назад

  • Решено

There are some web pages Firefox can't open, but other browers can.

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immedia… (читать ещё)

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immediately stops and nothing else happens. I've tryed a lot of solutions but they never worked and the problem they were supposed to solve didn't matched completely with my problem. I would like to fix this without reinstalling Firefox if its possible, so that's for me the last resource to use with this issue.

Thanks.

Asked by sergiolol1969 5 дней назад

Answered by cor-el 4 дня назад