Отображение вопросов с тегом: Показать все вопросы
  • Решено

"places.xul" file not found after update to FF 73.0

Hi there, I run FF 73 on Lubuntu, and since the upgrade chrome://browser/content/places/places.xul is no longer found. I use it as a handy bookmarks and downloads manager… (читать ещё)

Hi there, I run FF 73 on Lubuntu, and since the upgrade chrome://browser/content/places/places.xul is no longer found. I use it as a handy bookmarks and downloads manager within a tab. Error message:

"Firefox can't find the file at jar:file:///usr/lib/firefox/browser/omni.ja!/chrome/browser/content/browser/places/places.xul. "

I realize that this question is similar to https://support.mozilla.org/en-US/questions/1223548#answer-1127393 but it doesn't solve my issue. In fact the URI's listed also don't work I have found:

   chrome://browser/content/places/places.xul
   chrome://browser/content/places/bookmarksSidebar.xul
   chrome://browser/content/places/historySidebar.xul 

Please advise. Thanks for your help!

Asked by Peter 3 месяца назад

Answered by McCoy 3 месяца назад

Missing device in synchonized device list to transfer tabs

I have two computers: one personal (HP), one from my work (MBP). I quit my job a few weeks back but still had my MBP in case they needed something. I continued to use it … (читать ещё)

I have two computers: one personal (HP), one from my work (MBP). I quit my job a few weeks back but still had my MBP in case they needed something. I continued to use it and I had to return it back yesterday.

I synchronized my tabs using Firefox Sync on the MBP and could see them well on my HP. I formatted the MBP and returned it, without disconnecting my Firefox account. I got back home and tried this morning to load on my HP the tabs I had on my MBP, but it is not listed anymore. (Surprisingly, some other device I didn't touch for 2 or 3 weeks is still listed, even though it's not connected.) I tried on another device to connect my Firefo account, thinking it would propose me to open a session have somewhere else, but the MBP session isn't listed there either.

I can't lose all the researches I made during the last few weeks :S I turned my side project into a full time job, I need them.

Is there any way to retrieve somehow the tabs I had open on the MBP? Is there a way to get from the Sync server any copy they have for my devices? Does Firefox writes to disk what it gets when listing the data of synchronized devices, so I could try to look into the deleted files on my disk?

Help or ideas much appreciated!

Asked by jg.buret 12 часов назад

Change default search to Google Australia

I want to change my default search engine to Google Australia so I get more relevant result, rather than changing the URL after I have searched. Please tell me there is a… (читать ещё)

I want to change my default search engine to Google Australia so I get more relevant result, rather than changing the URL after I have searched. Please tell me there is a way to do this! If not I'll have to change browsers because 99% of my searches are local so I have to change this all the time.

Asked by Jo 3 месяца назад

Last reply by jscher2000 6 дней назад

  • Решено

A web page is slowing down your browser.

Win 10/FF I reinstalled FF after automatically downloading 73.0 and I had a terrible day on computer yesterday. SLOW. It was fine today, for some reason, so there are n… (читать ещё)

Win 10/FF I reinstalled FF after automatically downloading 73.0 and I had a terrible day on computer yesterday. SLOW. It was fine today, for some reason, so there are no issues I can detect. Because I have an old laptop, should I download the 32-bit version? I spent a lot of time restoring FF, even though I thought everything would rollover. Can I do the change w/o reinstalling everything???

Thank you.

Asked by CiaoBella1 3 месяца назад

Answered by FredMcD 3 месяца назад

  • Решено

McAfee Web Advisor Icon

If I remember, there was a McAfee Web Advisor icon on the top right of the Firefox browser, just to the left of the "hamburger" icon. But it's not there, it disappeared.… (читать ещё)

If I remember, there was a McAfee Web Advisor icon on the top right of the Firefox browser, just to the left of the "hamburger" icon. But it's not there, it disappeared. Yes, it is enabled, and it is showing in Chrome. So where did it go and how do I get it back?

Thanks.

Asked by Steve07 2 месяца назад

Answered by cor-el 2 месяца назад

lost bookmarks

I rebooted my computer and all my bookmarks disappeared. I looked for instructions on line but they don't apply to my computer. It says to click on library then bookmarks… (читать ещё)

I rebooted my computer and all my bookmarks disappeared. I looked for instructions on line but they don't apply to my computer. It says to click on library then bookmarks then restore . I do not have those options. there is no restore button. Why don't they fix this problem. I have wasted an hour and still don't have my book marks back. I have logged in twice.

Asked by jim1951 1 неделю назад

Last reply by Wesley Branton 1 неделю назад

  • Решено

73.0.1 tabs are both behind and covering navigation toolbar

M computer (still running W7) auto-updated FF to version 73.0.1 and two things happened. First, the tabs now cover the navigation bar, and second, the "plus" sign to the … (читать ещё)

M computer (still running W7) auto-updated FF to version 73.0.1 and two things happened. First, the tabs now cover the navigation bar, and second, the "plus" sign to the right of the tabs disappeared so I can't go to my pinned tabs or add a new tab.

Any help will be appreciated. I do have a userChrome file, but it was a copy and paste and I don't know how to adjust it to correct these things. Or if there's something in about:config? I just don't know what I would try to change.

I've been trying to take a screenshot, but can only grab the webpage and not the "frame" so I can't demonstrate what I'm talking about, but basically the tabs are sitting right on top of the navigation toolbar, obscuring it.

Thank you all for your help.

Asked by CatsinQ 3 месяца назад

Answered by cor-el 3 месяца назад

Why does pressing the number 5 cause Firefox to refresh the page?

Some of the time, but not all the time, Firefox will refresh the page I'm on when I press the number 5 on my Macbook Pro (tested on 2019 and 2015). I'm using the latest v… (читать ещё)

Some of the time, but not all the time, Firefox will refresh the page I'm on when I press the number 5 on my Macbook Pro (tested on 2019 and 2015). I'm using the latest version of Firefox and it's been like this for a while. This gets really annoying when I need to type the number 5 at the end of a long form and it just refreshes the page.

I know that F5 reloads the page but there is no chance of me pressing F5 since I would need to hold the Fn key and press the touchbar to do this. I've also logged my keys to make sure that F5 wasn't being registered somehow.

Asked by bradley.weiers 2 месяца назад

Last reply by Renen 1 неделю назад

  • Решено

Firefox 73 no longer plays Netflix. It load the homepage but movies fail to play

I'm a Linux (archlinux) user. After the update to FF73 I cannot play Netflix movies. I can log in, see the homepage, choose a movie and then I tries for awhile to run the… (читать ещё)

I'm a Linux (archlinux) user. After the update to FF73 I cannot play Netflix movies. I can log in, see the homepage, choose a movie and then I tries for awhile to run the movie. After a while it fails with error: F7702-1290. It suggest to check I have the latest version of Firefox, which of course, I do. Any Ideas to solve the problem.

Asked by R. Alvez 3 месяца назад

Answered by RobertJ 3 месяца назад

regularely Firefox apparentely desinstalls and reinstalls the security-apps (ghostery, bitwarden, privacybadger etc... means i have to to re-login in each app)

it happens +/- once a month. on starting Firefox i get a tab for and from each app wich welcomes me as a new user and asks me to open an account (wich i already have...)… (читать ещё)

it happens +/- once a month. on starting Firefox i get a tab for and from each app wich welcomes me as a new user and asks me to open an account (wich i already have...). none of the apps recognize me as a regular user. i have to login with Bitwarden to make it function again, Privacy Badger and Ghostery ask me with each site to set my preferences and so on... it is as if Firefox is installed for the first time and everthing starts from the beginning.

Asked by christian.dochy 3 месяца назад

Last reply by christian.dochy 1 неделю назад

Firefox Logo Missing from Desktop Icon - see Windows generic icon instead with no logo; please help?

Dear Community, All of my other desktop icons render as normal .... strangely the Firefox logo has disappeared from the icon. I can still use the icon/shortcut without… (читать ещё)

Dear Community,

All of my other desktop icons render as normal .... strangely the Firefox logo has disappeared from the icon. I can still use the icon/shortcut without issue, but the logo is missing and replaced by some type of generic looking icon. Any ideas please? Thank you in advance.

Asked by lgrant124 3 месяца назад

Last reply by w5513 1 неделю назад

How can I change the bookmark icon in the bookmar toolbar?

I have bookmarks to multiple pages in the same domain and they show up with the same icon. How can I change them so that I can differentiate them? I prefer to just have i… (читать ещё)

I have bookmarks to multiple pages in the same domain and they show up with the same icon. How can I change them so that I can differentiate them? I prefer to just have icons instead of names/text for my bookmarks.

Asked by djabberdaddy 2 месяца назад

Last reply by cor-el 2 недели назад

  • Решено

Firefox can't load any page anymore, instead shows white tab.

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the bro… (читать ещё)

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the browser, it couldn't load any content anymore. That means the upper control bars of the browser window work as usual, the lower part of the window stays completely blank.

I can't load any websites, local servers or routers, no local content such as images, or offline htmls, nor internal pages such as about:config.

What I tried so far:

- disabeling hardware acceleration

- disabeling proxy settings

- starting firefox in safe mode

- refreshing firefox

- reinstalling firefox (73.0)

- reinstall with profile reset

- reinstall with manual deleting Program Files\Mozilla Firefox and AppData\Roaming\Mozilla\Firefox

...maybe even more.

Nothing helped.

Interestingly, even firefox portable shows the same behavior now, though at least one page was able to load after 15 minutes or so. I also noticed that the firefox.exe is still active in the taskmanager after I close the browser (under user tab, not under processes) - I have no idea if this has to do with the problem.

I would really appreciate any help! Thanks! Jay.

Asked by DocJay 3 месяца назад

Answered by philipp 3 месяца назад

  • Решено

Spell check not working

Spell checking doesn't seem to be working in form text inputs, both single and multi-line. I have my language set to English (United Kingdom) and I've also tried setting … (читать ещё)

Spell checking doesn't seem to be working in form text inputs, both single and multi-line. I have my language set to English (United Kingdom) and I've also tried setting layout.spellcheckDefault to 2.

When I right click over such a form text input, the context menu has no mention of spelling or languages. I'm in a corporate environment so it's possible they're doing something with the config?

Asked by Geoff 2 месяца назад

Answered by cor-el 2 месяца назад

  • Решено

how to set up firefox to use a mailto link to a webmail account (not gmail, or yahoomail, just a custom webmailaccount ...)

I want to setup firefox to ask me, or directly to switch to a webmailaccount and start an email, if I use a MAILTO link. I can not setup this, the only add-ons are for gm… (читать ещё)

I want to setup firefox to ask me, or directly to switch to a webmailaccount and start an email, if I use a MAILTO link. I can not setup this, the only add-ons are for gmail or yahoomail , but I can not find a solution for a custom webmail address. On another PC I got a question from firefox if I want to define this link, an on this PC Mailto is working. On my working PC I also want to set up this function, but I can not manage to do it. can anybody help?

Asked by f.s3 2 месяца назад

Answered by jscher2000 2 месяца назад

  • Решено

cant open outlook.live.com email get a blank screen

when trying to open an outlook email it opens but all i get is a blank screen as the screen hangs with "https://outlook.live.com/mail/0/deeplink?version=2020022303.15&… (читать ещё)

when trying to open an outlook email it opens but all i get is a blank screen as the screen hangs with "https://outlook.live.com/mail/0/deeplink?version=2020022303.15&popoutv2=1&leanbootstrap=1"

Asked by mcfarlane639 2 месяца назад

Answered by jscher2000 2 месяца назад

Printing Webpages Using Firefox: Issue Resolved

Version 73.0.1 When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays t… (читать ещё)

Version 73.0.1

When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays the full text in order.

However, on some websites with multiple pages, the first page displays text but the second page only shows the header in the top left and the website in the top right but the page is blank. On other webpages, full webpage text is displayed but it is out of order.

When using Opera, the webpages that showed blank text or out of order text in Firefox are displayed completely and in the correct order.

Is it a website browser compatibility and configuration issue (the webpage is only configured correctly for certain browsers) or Is this a known Firefox glitch that causes some pages not to be displayed correctly in print preview mode?

I hope that my question is clear.

Asked by Buddy2014 2 месяца назад

Last reply by jscher2000 2 недели назад