Отображение вопросов с тегом: Показать все вопросы

get tbird to use old profile

Thunderbird 78.1.1 Switching from W7 to W10. W7 configuration: profile is on separate HD - not C:\. Clean install of W10 on new HD and I had to enter all my email accoun… (читать ещё)

Thunderbird 78.1.1

Switching from W7 to W10. W7 configuration: profile is on separate HD - not C:\.

Clean install of W10 on new HD and I had to enter all my email accounts and somehow somehow managed to get tbird to link to existing profile on separate HD so addresses & rules, are 'there'. W10 version working fine.

Thunderbird is about the only thing that works satisfactorily in W10 so I went to dual boot to spend most of my time in W7. On restoring previous W7 OS image [on a separate HD from W10 OS], tbird now demands that I not use old profile w new tbird version. That's the best way I can interpret the message. I'm guessing the OS/image version that says this [from June, '20] doesn't like the profile version that was doing just fine before I started this switch in mid July.

So I've started over and re-entered all the email addresses [as I did on W10 connfiguration] but I've tried 3-4-5 ways to trick Thunderbird into using the old profile which is still the same file on the same separate HD that the W10 Thunderbird is using and I just can't get that to happen.

I exported/imported address books [from W10 to W7] but didn't get the filters. I don't know what else I am missing, but I think all I need is teh dozens of filters I've set up over the years. IT looks like current W7 version of tbird is working fine except no filters.

I see all the same sent/received emails when running tbird from either OS.

How can I get the filters back into W7 Thunderbird? Can/Must I have tbird running or not running? Can/Must I drive things from W10 tbird active and W7 is just anothere data HD? Or drive from W7 tbird active and W10 is just another data disk?

Simplest could be just connect current W7 tbird to same old profile on separate HD. If this is not part of the process, then I will have to do it later anyway but that should be an easier process. Several utubes etc on how to do that. I do not have enough room on C:\ OS HD for email data. That's why the profile is on separate HD.

My goal is to have both W7 & W10 tbirds using the same profile - of course, only one such alive at a time. When one Tbird updates, boot to the other OS and update that tbird. If this absolutely cannot be done, please tell me so.


Many thanks in advance!!

Задан hwmhwmhwm 16 часов назад

Последний ответ от hwmhwmhwm 15 часов назад

mode of browser

How to switch browser from mobile to desktop mode - permanently. From sometime my browser work in mobile mode (by itself) I need desktop mode/ Reset to default settings a… (читать ещё)

How to switch browser from mobile to desktop mode - permanently. From sometime my browser work in mobile mode (by itself) I need desktop mode/ Reset to default settings and re-install not helped/

Задан saturnaly10 2 дня назад

Последний ответ от saturnaly10 1 день назад

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (читать ещё)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Задан David Thésim 9 часов назад

Последний ответ от David Thésim 28 минут назад

Firefox caused(?) Blue screen of Death

Hello, I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD. I had around 8 tabs… (читать ещё)

Hello,

I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD.

I had around 8 tabs open at the time of which 2-3 Twitch.tv channels, Private mode tabs with several websites with a variance of content-typed on them.

However, I had these open in the background while I was playing a game and at some point my computer just rebooted.

It hasn't happened another time (yet) and it is the first time I've had a BSOD for quite some time so it kind of scared me.

I had Hardware Acceleration turned on and Content Process limit was set to 8(Default).

The Nvidia drivers I have installed are: 451.67 (09-07-2020)

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff802404d800c, Address of the instruction which caused the bugcheck
Arg3: ffff8283464fef90, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.Sec
    Value: 2

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on MIYA

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.Sec
    Value: 2

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 78

    Key  : Analysis.System
    Value: CreateObject


BUGCHECK_CODE:  3b

BUGCHECK_P1: c0000005

BUGCHECK_P2: fffff802404d800c

BUGCHECK_P3: ffff8283464fef90

BUGCHECK_P4: 0

CONTEXT:  ffff8283464fef90 -- (.cxr 0xffff8283464fef90)
rax=0000000000000000 rbx=ffffce0d5ea36080 rcx=fffffffffffffffd
rdx=0000000000000000 rsi=ffffce0d5d3a4080 rdi=0000000000000000
rip=fffff802404d800c rsp=ffff8283464ff998 rbp=ffff8283464ffa80
 r8=ffff95046faf9001  r9=000002016af88590 r10=fffff8024086e2e0
r11=00000000005a3c10 r12=0000020183abe000 r13=0000020183d14078
r14=ffff8283464ffa08 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00050282
nt!PsGetCurrentServerSilo+0x2c:
fffff802`404d800c c3              ret
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT:  1

'''PROCESS_NAME:  firefox.exe'''

STACK_TEXT:  
ffff8283`464ff998 fffff802`40870c4c : ffffce0d`5d3a4080 ffff8283`464ffa80 ffffce0d`5d3a4080 00000000`00000000 : nt!PsGetCurrentServerSilo+0x2c
ffff8283`464ff9a0 fffff802`4086e304 : ffffce0d`5d3a4080 00000201`73938600 00000000`00000000 00000201`8fa00000 : nt!PsLookupThreadByThreadId+0x3c
ffff8283`464ff9d0 fffff802`405ef475 : ffffce0d`5d3a4080 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtAlertThreadByThreadId+0x24
ffff8283`464ffa00 00007ff8`4810bb84 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
0000005f`fadff848 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`4810bb84


SYMBOL_NAME:  nt!PsGetCurrentServerSilo+2c

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

IMAGE_VERSION:  10.0.19041.388

STACK_COMMAND:  .cxr 0xffff8283464fef90 ; kb

BUCKET_ID_FUNC_OFFSET:  2c

FAILURE_BUCKET_ID:  0x3B_c0000005_nt!PsGetCurrentServerSilo

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {ca3838bc-6517-b4b6-f083-461080433ddb}

Followup:     MachineOwner
---------

Задан cosplayking 5 дней назад

Последний ответ от cosplayking 5 дней назад

Some YouTube features non-functional

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load … (читать ещё)

YouTube can play videos and load the comment section, but the side bar randomly disappears and when it disappears, it's blank and uninteractable with. When I try to load my profile, check notifications, or share a video, it ends up infinitely loading. Clicking the add to playlist button is unresponsive; when it's clicked, it doesn't work. Tried to delete a playlist, showed the prompt to delete the playlist and when clicked, did not delete the playlist.

Current extensions are uBlock Origin, Dark Reader, and Kapersky Password Manager. Tried deleting cookies, cache, and uninstalling/reinstalling Firefox.

Задан brawler721 4 дня назад

Последний ответ от brawler721 14 часов назад

How to Get Firefox for iOS to Work with the Roku Firefox App

I have the Firefox app installed on my iPhone & saw there is also a Firefox app for Roku but I am not finding a way to get them to communicate. Is there no way to ge… (читать ещё)

I have the Firefox app installed on my iPhone & saw there is also a Firefox app for Roku but I am not finding a way to get them to communicate. Is there no way to get things to work for people who have iPhones? My iPhone is only 4 years old & I was planning to keep it for a few more years.

Задан Steven-of-Indiana 3 дня назад

Последний ответ от Steven-of-Indiana 1 день назад

Moved to Thunderbird from emClient but reached one critical stumbling block with Zooming of message window

Hi, I am currently trying to setup my Thunderbird and all is going pretty well apart from one really sill little issue that I can't seem to get over. When I go into "Wri… (читать ещё)

Hi,

I am currently trying to setup my Thunderbird and all is going pretty well apart from one really sill little issue that I can't seem to get over. When I go into "Write" to create a new email I am finding that I always need to zoom the view to see what I am writing. This is not a problem with the font size. I have set my fonts correctly for both HTML and text type mails to Calibri 12pt and this is being recieved by people just fine in the correct font and size. This is just the zoom level of the emails (both to read and to create/write a new email that is too small for my resolution and screen. I don't have any special screen or resoulution and every other application looks just fine. It is only Thunderbird message pane. The iconds and menus are all fine in thunderbird too.

Every single time I go to read an email or create a new email I have to go through the song and dance of pressing CTRL+ three times to zoom up the window to an acceptable level. If I only had to do this once and if Thunderbird remembered it all would be well but I have to do it every single time I create a new email.

It is making thunderbird totally unusable for me. I saw there was an addon called AutoZoom but that is not working with my release of TB (78.1.1).

I just don't get why it would not be designed to remember the zoom level from last time - it makes not sense to me at all and I am quite exasperated.

What am I doing wrong ???

There is one other really annoying thing I wanted to ask about too. If I write some date like "5th June" in an email the "th" bit is always underlined like the spell check logic has no concept that a number with th or rd after should be treated as a data and not a spelling error. Is this fixable in my settings somehow? I am using the English (UK) Dictionary

Thanks all.

Paul

Задан Paul 1 день назад

Последний ответ от Paul 8 часов назад