Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (читать ещё)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik 6 дней назад

Firefox won't sync history/bookmarks - but will "Send tabs to device"

Hi, Sync well, won't! I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices. I've trie… (читать ещё)

Hi, Sync well, won't!

I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices.

I've tried one of the Win10 on two networks.

I click Sync, and I get no error messages, but nothing happens. If I check the about:sync-log, I see the following:

Error log is as follows:

1593531177425 Sync.LogManager DEBUG Flushing file log 1593531177426 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1593531177436 Sync.LogManager DEBUG Log cleanup threshold time: 1592667177436 1593531177445 Sync.LogManager DEBUG Done deleting files. 1593531639260 FirefoxAccounts INFO Polling device commands. 1593531639261 Sync.Service DEBUG User-Agent: Firefox/77.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.79.0.20200602222727.desktop 1593531639261 Sync.Service INFO Starting sync at 2020-06-30 16:40:39 in browser session IlbH5FF_JT0T 1593531639261 Sync.Service DEBUG In sync: should login. 1593531639261 Sync.Service INFO User logged in successfully - verifying login. 1593531639262 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1593531639262 FirefoxAccounts DEBUG getOAuthToken enter 1593531639263 FirefoxAccounts TRACE getCachedToken returning cached token 1593531639263 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1593531639263 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1593531639263 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1593531639263 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1593531639263 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1593531639263 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1593531639266 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1593531639769 Sync.Resource DEBUG GET fail 401 https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections 1593531639769 Sync.Resource WARN GET request to https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections failed with status 401 1593531639770 Sync.Service WARN 401: login failed. 1593531639770 Sync.BrowserIDManager DEBUG _findCluster has a pre-existing clusterURL, so fetching a new token token 1593531639770 Sync.BrowserIDManager INFO Getting keys 1593531639771 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1593531639771 FirefoxAccounts DEBUG enter getAssertion() 1593531639771 FirefoxAccounts DEBUG getKeypairAndCertificate: already have keyPair and certificate 1593531639771 FirefoxAccounts DEBUG getAssertionFromCert 1593531639772 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1593531639772 FirefoxAccounts DEBUG getAssertionFromCert returning signed: true 1593531639772 Sync.BrowserIDManager DEBUG Getting a token using an Assertion 1593531639772 Services.Common.TokenServerClient DEBUG Beginning BID assertion exchange: https://token.services.mozilla.com/1.0/sync/1.5 1593531639772 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1593531639786 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1593531639786 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1593531639786 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -786 1593531640290 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1593531640290 Services.Common.TokenServerClient DEBUG Got token response: 200 1593531640290 Services.Common.TokenServerClient DEBUG Successful token response 1593531640290 Sync.Status DEBUG Status.login: success.status_ok => success.login 1593531640290 Sync.Status DEBUG Status.service: error.login.failed => success.status_ok 1593531640290 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.BrowserIDManager DEBUG Cluster value = https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1593531640290 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1593531640291 Sync.ErrorHandler ERROR Sync encountered a login error 1593531640291 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1593531640291 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1593531640292 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1593531640292 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1041:15) JS Stack trace: onNotify@service.js:1041:15 1593531640293 Sync.Service DEBUG Not syncing: login returned false. 1593531640293 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Anyone got any idea?

Thanks,

Mike.

Asked by mikehealy74 6 дней назад

How can I tell whether IT/ISP has blocked firefox syncing?

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing… (читать ещё)

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing syncs: not extensions nor passwords nor bookmarks, even if they all have check marks next to them in about:preferences?entrypoint=fxa_app_menu#sync.

Is there a test I can run to see what's going on behind the scenes? Thanks.

Asked by Mozilla cheese 6 дней назад

Last reply by Mozilla cheese 6 дней назад

Manually rearranged bookmarks

I've manually rearranged my bookmarks in the Library window by following the steps shown in the "Rearranging manually" section of https://support.mozilla.org/en-US/kb/sor… (читать ещё)

I've manually rearranged my bookmarks in the Library window by following the steps shown in the "Rearranging manually" section of https://support.mozilla.org/en-US/kb/sort-bookmarks-quickly-find-ones-you-want#w_rearranging-manually

  • How can I get the new arrangement to be displayed in the "Recently Bookmarked" window?

or

  • Can I delete the "Recently Bookmarked" window so the manually-rearranged bookmarks in the Library window are displayed in the "Recently Bookmarked" window?

Asked by gcotterl 9 минут назад

How do I restore my Android Bookmarks after they were lost when syncing to Desktop?

I realised that all the bookmarks I had saved on my Android Firefox haven't been syncing to my Desktop for the past month, despite the sync option being on both in the Fi… (читать ещё)

I realised that all the bookmarks I had saved on my Android Firefox haven't been syncing to my Desktop for the past month, despite the sync option being on both in the Firefox as well as the Samsung settings. After repeatedly tapping sync on both my phone and the desktop Firefox suddenly all the mobile bookmarks that I'd saved for the past month or so disappeared from my phone, instead of them copying to desktop, which was my intention in the first place!

Is there any way to recover them?

Asked by Karrie 19 минут назад

Svg path d doesn't work

<svg><g><path fill="red" d="M-17169009 -11080329L16366781 -11080329L16366781 22493289L-17169009 22493289z"></path></g></svg> It works … (читать ещё)

<svg><g><path fill="red" d="M-17169009 -11080329L16366781 -11080329L16366781 22493289L-17169009 22493289z"></path></g></svg>

It works in Chrome 83.0.4103.116, but doesn't work in Firefox 78.0.1. Could you fix it in Firefox?

Asked by A.Repnin 28 минут назад

Last reply by A.Repnin 25 минут назад

Firefox keeps crashing when trying to print

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a… (читать ещё)

Hi! I've switched to Firefox quite recently and I love pretty much everything about the browser. The only problem I've been experiencing is that whenever I try to print a page the whole browser crashes. I've tried removing all the settings for printing in prefs.js but that didn't seem to help in any way and the crashes don't turn up in the about:crashes tab. Has anyone else been experiencing this and perhaps knows how to fix it?

Asked by Lord Questionmark 29 минут назад

FIREFOX NOT DISPLAYING FORM DETAIL

Since I updated my Firefox Developer Edition, forms doesn't display properly again even the form margin won't display which makes it very hard for me to know if a data as… (читать ещё)

Since I updated my Firefox Developer Edition, forms doesn't display properly again even the form margin won't display which makes it very hard for me to know if a data as been input by default or the form is actually blank.

Asked by Janet Eyre 36 минут назад

Change SMTP Server for a Given Account

Good day all. Currently using 68.10.0 (64-bit) and am trying to send an e-mail from one of my accounts...let's say "Account A." Account A uses XYZ e-mail provider, and is… (читать ещё)

Good day all.

Currently using 68.10.0 (64-bit) and am trying to send an e-mail from one of my accounts...let's say "Account A."

Account A uses XYZ e-mail provider, and is having no issues with receiving e-mail. However, in trying to send e-mail, Account A uses the SMTP settings for Account B. This does not work because Account B uses the LMNOPQ e-mail provider.

Now, I have multiple e-mail accounts spread across multiple e-mail providers. So when I look at the "Outgoing Server (SMTP) Settings" window, I see many entries. Admittedly, I am confused as to why there is this separate window for SMTP settings when it seems to me that each e-mail account could (should?) have its own window, such as is the case with the IMAP/POP settings (say, in the "Server Settings" area). Doing so would, I think, allow for a user to easily associate each e-mail account to specific IMAP/POP settings. As it is, I can see no way to do this with the current layout.

But, I digress.

In any event, my first question is: 1) How does one associate a single a (Account A, Account B, Account C...whatever) to specific SMTP settings as is done with IMAP/POP settings?; 2) Is there a way to NOT have a "Default" SMTP server? Personally I see no need for it. What would be preferred is, as stated previously, to simply have a window within each e-mail account wherein one lists the SPECIFIC SMTP settings for that account, as is the case with the IMAP/POP settings; 3) I've done an "Add" of a group of SMTP settings that would work for this Account A, but I do not see any way to associate/link those settings to that specific account. In fact, after I did this "Add," I closed Thunderbird, reopened it and tried once again to send this same e-mail from Account A. And once again Account A tried to use the SMTP settings for the LMNOPQ e-mail provider and NOT the ones for the XYZ e-mail provider. So how does one associate/link a listed entry in the "Outgoing Server (SMTP) Settings" window to a given e-mail account?

Finally, perhaps it's the case that I've missed one or more things. I thought I had this figured out as I have a number of other e-mail accounts with different e-mail providers, all of which appear to be working properly, but now I'm at a loss to understand what's going on here.

Thank you!

Asked by 91ztxzs 1 час назад

Office365 mail account with 2FA

Hello, I do have problem with setting up connection to my email address. Email is on office365 with 2FA security, when I am logging from website I am filling email/passwo… (читать ещё)

Hello,

I do have problem with setting up connection to my email address. Email is on office365 with 2FA security, when I am logging from website I am filling email/password and I am getting sms with one time code.

It is working correctly with outlook on windows machine, but when I am trying to set up thunderbird client with this email I am getting error that login/password is incorrect.

IMAP outlook.office365.com 993 SSL/TLS Normal Password SMTP outlook.office365.com 587 STARTTLS Normal Password Username mail@domain.com

With those information when I am run "Re-test" button I am getting "The following settings were found by pprobing the given server", so it seems above information are correct, rhight?

But after trying to login I am getting: "Unable to log in at server. Probably wrong configuration. username or password.

Any ideas?

Asked by Suule 1 час назад

Problems seens since install of V78.0.1

Experiencing the following problems since V78.0.1 was installed: old bank accounts showed up (TD Bank) games (AOL) will not complete the "load" cycle unable to click … (читать ещё)

Experiencing the following problems since V78.0.1 was installed:

  • old bank accounts showed up (TD Bank)
  • games (AOL) will not complete the "load" cycle
  • unable to click on Firefox icons when in gmail:
    >settings, contacts, logoff
  • Some items will not activate when doing a mouse click on them

Is a Firefox reload needed? And, if so, how is that done without loosing bookkmarks, history, etc.?

Asked by roysacavage 3 часа назад

Thunderbird 68.10.0 (x32)

Good afternoon. Please help. I lost the contents of my emails. How can I restore them? I created a local folder for the archive and started moving emails from the Inbox t… (читать ещё)

Good afternoon. Please help. I lost the contents of my emails. How can I restore them? I created a local folder for the archive and started moving emails from the Inbox to the local archive folder. After archiving, some emails were lost.

Asked by eav 3 часа назад

Password Manager Extension always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I suspect a Firefox setting is preventing it from doing so.

Hi, my Password Manager Extension (LastPass) always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I su… (читать ещё)

Hi, my Password Manager Extension (LastPass) always requires me to login after opening Firefox. It used to login automatically and is set to do so, but..it doesn't. I suspect a Firefox setting is preventing it from doing so, because this started after i did a Firefox-reset for an issue with my antivirus software and flash player. I clicked through the settings but i cant find a setting which would keep LastPass from automatically being logged in when i open Firefox. Can anyone help me here?

Thanks in advance Üso

Asked by Üsomat 4 часа назад