Отображение вопросов с тегом: Показать все вопросы
  • Решено

Unable to load external applications from Firefox, such as Zoom and Teamviewer

After the latest Firefox update, several websites I use that launch applications installed on my PC are no longer working. Zoom meetings is one of them, Teamviewer, and … (читать ещё)

After the latest Firefox update, several websites I use that launch applications installed on my PC are no longer working. Zoom meetings is one of them, Teamviewer, and Solarwinds Take Control, OneDrive sync - anything really. I've tried uninstalling Firefox, removing all user data, and reinstalling but it is the same. Other browsers such as Chrome and the new Edge are working fine as expected.

Asked by timfoote 4 месяца назад

Answered by cor-el 3 месяца назад

How can I enable the microphone? The second method does not work for me

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04 I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in… (читать ещё)

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04

I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose.

I read the hint

https://support.mozilla.org/en…ng-microphone-permissions

but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens!

I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case).

When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason.

In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol.

I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone.

What must I do to enable the microphone for TeamViewer or other net meetings?

Asked by perpetuum-mobile 3 месяца назад

Last reply by McCoy 3 месяца назад