Search Support

I get no sound on Vine or Instagram. Why?

  • 9 ответов
  • 60 имеют эту проблему
  • 7689 просмотров
  • Последний ответ от WyRe

more options

I can't get sound to play on any videos on Instagram & Vine. The videos play fine but sound will not. I have no sound issues on any other websites besides these two. However when I go to Vine or Instagram on Safari or Internet Explorer the sounds play fine. Why is this so?

I've done the following to try and fix the issue with no success: Checked my mixer to make sure volume isn't muted. Cleared my cache. Updated plug-ins.

All Replies (9)

more options

Do any errors show up in the Error Console when you play the video?

  • Press CTRL + SHIFT + J to open the Error Console
  • Once it's open, try to play a video from Vine/Instagram
  • copy/paste the output from the Error Console into pastebin.com then share the link.
more options

With Vine there is a speaker icon on top left of video that I find is sometimes muted by default so click on that.

Sound works for me in this example. https://vine.co/v/Mr2lUhHdm7a

more options

You can also check the right-click context menu of the player if there isn't a speaker icon.


Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Here's the information you wanted from the Error Console when I visit Vine and can't hear any sound. --------> http://pastebin.com/E8xGmSKp

more options

The Vine speaker on the videos is not muted. I checked this already. The Vine link you referenced (https://vine.co/v/Mr2lUhHdm7a) I can see the video but hear no sound.

more options

I cleared the Cache. Removed Cookies and ran Firefox in Safe Mode. I still got no sound from Vine.

more options

I am a Linux user more.

However I think I have seen posts here and or on mozillaZine forums that had users like you and they found that Firefox was muted in the volume controls on the Windows OS or such?

more options

It's not. I checked my volume mixer.

more options

Yes... I wrote about the topic in this thread:

https://support.mozilla.org/es/questions/1009519

Because i am not register in the forum and i can't post a reply here, but... Basically it's the same problem ... I'm using Firefox 30.0 and Windows 7 64 bits.

Thanks for attention ! :D

Изменено WyRe