Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

New FireFox 29 upgrade keeps experiencing " Firefox is alreay running" errors.

  • 20 ответов
  • 12 имеют эту проблему
  • 715 просмотров
  • Последний ответ от John99

more options

I'm running Windows 8.1 and was using Firefox seamlessly. Since the upgrade to Firefox 29, it keeps experiencing " Firefox is already running" errors. I then have to end it in task manager to launch it. I've deleted the parent.lock several times with no luck. I've uninstalled and reinstalled Firefox several times with no luck. I'm using Windows firewall and Avast Antivirus. I even uninstalled Avast temporarily, in case it was causing problems, no change. I have Firefox on my daughter computer and it's been upgraded to Firefox 29 as well. Her computer is running Windows 7 and experiencing no problems. Please help, I've resorted to using IE11. I don't like chrome, opera, etc and want to return to Firefox.

Выбранное решение

You can try to update to Firefox 29.0.1 to be released tomorrow (Friday) to see if that helps with this issue.

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options
more options

Forgive me, I should've mentioned I've tried resetting twice

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

Thanks, I'll give that a try. Unfortunately it won't be until I return home from work this afternoon.

more options

Let me ask you this. What if I just removed all extensions in normal mode and see what happens. I would then add one extension at a time if it didn't have a problem with all extensions removed. As I add them, I would see what happens, but would like to do so with normal use. Kinda like checking it in real world use instead of safe mode. In case it decides to wait a bit longer to show itself next time and so fam won't be freaked out by safe mode...lol.

more options

totaljett:

I don't think it works like that in real-time. But, hey, you learn something new every day. :) Give it a try and if it doesn't work like that, you can try out Safe Mode and do it that way.

more options

I.T. at work said he's experiencing the same thing at home on his windows 8.1. He thought it was an isolated incident. He shed his expert resolution and after the drum roll said........switch back to Firefox 28...lol.

more options

totaljett:

I thought you were talking about something else...I was on a different thread in my head.

Yes, other users have reported this as an issue but we're not sure what's causing it as in recent bug reports they're been no clear STR. There's been several solutions made which I can give them to you and see if they fix your issue.

  1. Disable any Norton extensions you have
  2. Set network.seer.enabled to false

Mozilla engineers and QA are aware of this and they are looking into releasing a fix. Please don't ask for an ETA as I don't know :)

more options

Okay, I'll try that #2. I don't use any Norton software.

more options

I'm so glad they're looking to release a fix. I experimented with Opera, Chrome, Maxthon browsers this weekend. Thinking I would use one of them as I waited for Firefox fix. I'm using IE 11 instead so that tells you what I thought of those other browsers. Firefox has me spoiled...lol.

more options

UPDATE:

   The number #2 method didn't work  but I appreciate your help. I've simply returned to Firefox 28 and have a smile back on my face. I will wait till Mozilla fixes the issue and return to latest Firefox at that time. Thanks!
more options

Выбранное решение

You can try to update to Firefox 29.0.1 to be released tomorrow (Friday) to see if that helps with this issue.

more options

Exactly what I've been waiting for! Thanks for the heads up. I will update with the result.

more options

So far so good on the update regarding 29.1. Now I'm wondering why Avast isn't showing which sites are safe as it does with IE 11 and did with Firefox 29....but I'm not complaining...lol

more options

So far so good on the update regarding 29.1
Sweeeet. That's what I like to hear!! :)

   Now I'm wondering why Avast isn't showing which sites are safe as it does with IE 11 and did with Firefox 29....but I'm not complaining...lol 

I'm not sure. You may want to contact avast! for that or see if it isn't disabled in your Extensions list. Check by going to new fx menu > Extensions > Add-ons

Изменено Moses

more options

Yep, it's enabled in extensions. That was my first thought as well. Avast interface shows it up and running as all is well too.

more options

Firefox does not shut down properly: Regrettably this problem came with v29.0. v29.0.1 was expected to fix it but the problem is still there. Why does FF expects users to check 1000 different places (as per the support article) instead of fixing whatever thing they got wrong in v29.0? All users are not literate enough to follow the technical instructions. This is silly.

more options

total:
Try to reinstall it or see if there's an update for it. Might wanna check the Customization button in the Menu (new fx menu) to see if you can't drag the button for it.

By the way, just wanted another update. Besides the avast! issue, is Firefox working good now so I can close this thread. Please PM me if you need me to re-open this or if you have any further questions

HPWC
Please create a new thread if you have problems with Firefox as it's not clear what your issue is. Thanks. Link to make a new question is at /questions/new


Moderator Comment
(Locking thread to prevent future similar complaints. Please create a new thread at /questions/new)

more options

There is a well known and ongoing problem with Firefox 29.

Try setting Firefox to remember history.

See also