Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox crashes randomly on sites (Amazon, Gmail,...)

  • 7 ответов
  • 22 имеют эту проблему
  • 11 просмотров
  • Последний ответ от logging_on

more options

For some reason, Firefox 28 crashes randomly on my Xubuntu machine on some sites. Sometimes, when I open Amazon or Google Mail. I have no idea what that could caused by. Fortunatelly, I always send the bug reports: bp-f0031f16-2558-41e8-ab87-239102140428 2014-04-28 20:55 bp-06a019bf-b69f-4aff-9aee-1c1322140428 2014-04-28 15:56 bp-f40d7fa8-722a-4e43-a2ec-568792140425 2014-04-25 22:14 bp-53b97b76-8bb5-46d1-b2f5-ac6062140425 2014-04-25 15:43 bp-c2e63539-8209-431f-8164-583782140424 2014-04-24 21:28 bp-f9cb70e1-3bf7-472d-a442-955642140421 2014-04-21 16:02 bp-e184b38c-0198-4c39-90b2-95a9d2140421 2014-04-21 16:02 bp-551035a4-df57-4cb9-838f-9caf32140419 2014-04-19 11:16 bp-188e6e19-599f-4bfc-b9f5-a91052140418 2014-04-18 12:52 bp-76e2e07b-84a4-4723-ae6a-5f1bf2140418 2014-04-18 02:04 bp-80222429-0c68-4b8d-b6c4-c33452140416 2014-04-16 19:24 bp-9698bb18-a4c6-4523-8cba-ba1302140416 2014-04-16 14:35 bp-04a5ed0a-0b23-43c2-932c-ad21e2140201 2014-02-01 13:30 bp-11f58ea2-9f6f-4736-859a-507c32131220 2013-12-20 13:53

Thanks for any help!

Все ответы (7)

more options

Try updating to Firefox 29 and see if they are resolved. Some may also be caused by extensions so you can test in safe mode to see if that helps since they will be disabled temporarily.

more options

Yeah, I updated today to version 29 and surfed a bit around: After a few minutes I needed Google Maps. Aaaaand it's crashed: bp-d079b733-0650-475a-85da-15bf32140429 2014-04-29 20:55

Very annoying. I will try the disabled Addon version and hope this will resolve it.

more options

Hmm...it's hard for me to surf without the Addons, since they are security/privacy Addons like NoScript. Anyway, the problem still persists: bp-df765339-d9ee-4a13-96bf-55ddb2140505 2014-05-05 13:45 bp-12117770-5f94-4619-81ff-8b48f2140504 2014-05-04 23:40 bp-0c07d014-c3a7-4992-8a35-fb7ac2140504 2014-05-04 16:12 bp-04e2156f-d3b6-4efc-8339-e073e2140501 2014-05-01 23:44

Maybe anyone is experiencing the same issues with a similiar Addon Configuration? Adblock Plus BetterPrivacy DownloadHelper Firebug FoxyProxy Standard HTTPS-Everywhere NoScript Troubleshooter User Agent Switcher

more options

I don't know if it's same as mine. Mine even crash in safemode

https://support.mozilla.org/en-US/questions/998351

nevermind, probably not the same as the crash reason is different

Изменено Afya

more options

Yeah, it is maybe not the same... But thanks for the link anyway! Any help is appreciated (since the bug is annoying -.-)

more options

Afya

guigs2 (one of our professional HelpDesk Reps) has responded to your thread at https://support.mozilla.org/en-US/questions/998351. Please be sure to respond :)


logging_on

I have a few tips you may want to try to see if your crashes go away


Firefox has hardware acceleration set to "on" by default, but it's still young, which means some video cards or drivers might have problems with it. You can try to disable hardware acceleration to see if that alleviates your problems.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps for Firefox version 29.0 and above:

  • Click the menu button New Fx Menu and select {menu Options} for Windows or {menu Preferences} on Mac or Linux. For Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window, click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:


If that doesn't work, try a new profile

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Moses, thanks so far. "Hardware" acceleration was disabled (I think I disabled it a few months ago). I will try a new profile and write here again.

In the meanwhile :D bp-8ba29812-30c4-427b-9287-3ba822140511 2014-05-11 20:07 bp-40686dfd-2a9d-470d-884f-6dbd12140510 2014-05-10 19:50 bp-72f03723-454f-4927-9e45-6f21c2140506 2014-05-06 14:03