Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Working with firefox 28 on WinXP. https sites load well, but http sites do NOT load at all. Same happens on other browsers

  • 16 ответов
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от Thranmoe

more options

I've tried uninstalling, downgrading, upgrading Firefox (from version 17 to Aurora) and still the problem persists! I've shut down firewall, performed malware checks, cleared cache, history and cookies, started in safemode, and still nothing!! 'https' sites (such as Facebook) load perfectly well, as opposed to 'http' sites that do NOT load at all, getting the following error:

«Firefox could not establish connection to server in www.example.com. - The website may be temporarily unavailable or busy. Try again in a few moments. - If you can't load any page please check your computer Internet connection. - If your computer or Internet connection is protected by firewall or proxy, verify if «browser» has permission to connect to the Web.»

I have the same version of firefox running on win7 on other computer and it works normally!

Some 'http' sites will load if I insert an 's' after 'http' making them apparently 'https'.

Help please!! Thank you!!

I've tried uninstalling, downgrading, upgrading Firefox (from version 17 to Aurora) and still the problem persists! I've shut down firewall, performed malware checks, cleared cache, history and cookies, started in safemode, and still nothing!! 'https' sites (such as Facebook) load perfectly well, as opposed to 'http' sites that do NOT load at all, getting the following error: «Firefox could not establish connection to server in www.example.com. - The website may be temporarily unavailable or busy. Try again in a few moments. - If you can't load any page please check your computer Internet connection. - If your computer or Internet connection is protected by firewall or proxy, verify if «browser» has permission to connect to the Web.» I have the same version of firefox running on win7 on other computer and it works normally! Some 'http' sites will load if I insert an 's' after 'http' making them apparently 'https'. Help please!! Thank you!!

Выбранное решение

Well, the only problem is that it is on norwegian because i'm from norway, but if you maybe can translate it and are able to find out which error message it is.

Прочитайте этот ответ в контексте 👍 0

Все ответы (16)

more options

Try setting your Proxy connection to No Proxy.

Go to the menu click Options > Advanced > Network > Settings
Select "Use System Proxy Settings" or if that's checked, try switching it to "No Proxy" to see if that makes a differencce

more options

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Solved it! It was an old Firewall (not windows') installed that was blocking http traffic. Just uninstalled and it works normally! Thanks to everybody who bothered to reply!

more options

Yeah, when i tries to go on a site that starts with http now, i get a error message, it worked fine before today, but it must have happened some scramble-

more options

Wait what do you said you did?

more options

But that's exactly what problem i has

more options

Hi Thranmoe

What error message do you get?

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options

Выбранное решение

Well, the only problem is that it is on norwegian because i'm from norway, but if you maybe can translate it and are able to find out which error message it is.

more options

well here it is, but are you able to...., but how big can you see this image, or are it just to load it down to paint, well here it is, and as i said, you must translate it, or you must tell me if it are possible and how i change the language, because this was downloaded on norwegian.well, as i said here is it!

more options

The thing is that i can get on sites that start with https but not with http right now

more options

hmm, but i get on some sites there it is a grey warning triangle, but warns me to search on some things because it will be sended over an uncrypted connection.

more options

This happens in all browsers

more options

i found something that was named blockandsurf that had in a way got installed yesterday and now the problem is solved!!!!!! YEAH!!!!!

more options

and uninstalled it

more options

Oh, it feels so good!

more options

Or that blockandsurf must have been installed from a file that didn't seem to be, well, right yesterday as i deleted