X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Do I need Foxit Reader Plugin for Mozilla?

Размещено

I have no problems with Reader when using Firefox, except I was reminded to install an update today, which is not working. My plugin, which was last updated July 2013 is set to always activate, but since it's not up-to-date, it's not possibly activated.

Do I need plugin for updating? Do I need it at all if the application works?

Thank you.

I have no problems with Reader when using Firefox, except I was reminded to install an update today, which is not working. My plugin, which was last updated July 2013 is set to always activate, but since it's not up-to-date, it's not possibly activated. Do I need plugin for updating? Do I need it at all if the application works? Thank you.

Выбранное решение

Hi CiaoBella1,

This plugin appears to have been developed by a third-party company, and it appears to be used for viewing PDFs:

Firefox is able to view PDF files without any additional plugins so if you do not use or know about any specific features from this software, you can definitely uninstall it.

Also, which version of the Foxit plugin do you have? It appears that versions 2.2.1.530 and older have a security flaw. If you have an older version installed, you should update or uninstall this plugin.

If you require additional support related to this plugin, please contact them through the following page:

We hope that this information was helpful. Please let us know if you have any other questions.

Thanks!!

- Ralph

Прочитайте этот ответ в контексте 6

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Дополнительная информация

Ralph Daub
  • Locale Leader
158 решений 1182 ответов
Размещено

Выбранное решение

Hi CiaoBella1,

This plugin appears to have been developed by a third-party company, and it appears to be used for viewing PDFs:

Firefox is able to view PDF files without any additional plugins so if you do not use or know about any specific features from this software, you can definitely uninstall it.

Also, which version of the Foxit plugin do you have? It appears that versions 2.2.1.530 and older have a security flaw. If you have an older version installed, you should update or uninstall this plugin.

If you require additional support related to this plugin, please contact them through the following page:

We hope that this information was helpful. Please let us know if you have any other questions.

Thanks!!

- Ralph

Hi CiaoBella1, This plugin appears to have been developed by a third-party company, and it appears to be used for viewing PDFs: * [http://www.foxitsoftware.com/Secure_PDF_Reader/] Firefox is able to view PDF files without any additional plugins so if you do not use or know about any specific features from this software, you can definitely uninstall it. Also, which version of the Foxit plugin do you have? It appears that versions '''2.2.1.530''' and older have a security flaw. If you have an older version installed, you should update or uninstall this plugin. If you require additional support related to this plugin, please contact them through the following page: * [http://www.foxitsoftware.com/company/contact.php] We hope that this information was helpful. Please let us know if you have any other questions. Thanks!! - Ralph

Полезный ответ

Ralph,

The plugin version I have is 2.2.3.703.

Maybe at one point you needed the Mozilla plugin. As far as I know, Foxit works great without it, so I will uninstall.

Since Foxit wouldn't send me a reminder to update my plugin, I will have to find which update I missed.


Thank you for answering so quickly. Nice job!

Ralph, The plugin version I have is 2.2.3.703. Maybe at one point you needed the Mozilla plugin. As far as I know, Foxit works great without it, so I will uninstall. Since Foxit wouldn't send me a reminder to update my plugin, I will have to find which update I missed. Thank you for answering so quickly. Nice job!