Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Every time Firefox opens, I get new tab, with my desired page as a tab that I have to click on to get to. How do I go back to how it was in previous versions?

  • 1 ответ
  • 10 имеют эту проблему
  • 1 просмотр
  • Последний ответ от jscher2000

more options

After updating to the newest version of Firefox, when it opens I get two tabs, and the one that comes up on my screen is new tab, with my homepage on the other, which requires that I click on it to go there. Also when I click on a link the same thing happens, a new tab page comes up, with what I clicked on as another tab that I have to click on to get to. This is actually quite annoying and inconvenient. How do I go back to the way that it was, so that when I start Firefox it opens on my home page, and when a new page opens, I see the content of the link that I clicked on? IMO This new and improved is really new and made worse.

Выбранное решение

An extra extension might have snuck in. These can be bundled with other software you might have installed recently.

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if completely unwanted, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that get rid of the extra tab?

Note: I suggest also visiting the Windows Control Panel, Uninstall a Program, and clicking the "Installed on" column header. This should bring the most recent additions to the top and group them by install date so you can investigate how unexpected software might have been installed.

Прочитайте этот ответ в контексте 👍 3

Все ответы (1)

more options

Выбранное решение

An extra extension might have snuck in. These can be bundled with other software you might have installed recently.

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if completely unwanted, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that get rid of the extra tab?

Note: I suggest also visiting the Windows Control Panel, Uninstall a Program, and clicking the "Installed on" column header. This should bring the most recent additions to the top and group them by install date so you can investigate how unexpected software might have been installed.