X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

install on Mac osx 10.5.8

Размещено

Please send me a version of Thunder bird that will install on my Mac why is there no link to older virsions?

Please send me a version of Thunder bird that will install on my Mac why is there no link to older virsions?

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_5_8) AppleWebKit/534.50.2 (KHTML, like Gecko) Version/5.0.6 Safari/533.22.3

Дополнительная информация

sfhowes
  • Top 10 Contributor
1677 решений 8150 ответов
Размещено

Полезный ответ

If the Mac has an Intel processor, TB 16 is the last compatible version.

If it has a PPC processor, use TB 3 or Tenfourbird.

If the Mac has an Intel processor, [https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/16.0.2/mac/ TB 16] is the last compatible version. If it has a PPC processor, use [https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/3.1.20/mac/ TB 3] or [http://en.sourceforge.jp/projects/tenfourbird/ Tenfourbird].
Diego Victor 658 решений 4175 ответов
Размещено

Hello,

Here you can select one older version:

I think you can use without problems the thunderbird 3.1 or if you have a intel CPU you can try use Thunderbird 16.

Hello, Here you can select one older version: *http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/ I think you can use without problems the thunderbird 3.1 or if you have a intel CPU you can try use Thunderbird 16.