Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Only when Firefox AND Thunderbird are active/open, the desktop will NOT go to sleep

  • 1 ответ
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от guigs

more options

I have analysed all services, startup programs and none of these causes a NON sleep issue. Only opening Firefox: it still works (slepp modus). Only opening Thunderbird: sleep modus okay. ONLY when both are open, sleep modus will not be activated. This occurs on any 2 of my Vista, HP desktops!

Все ответы (1)

more options

Are one of them configured to not sleep? http://www.cnet.com/news/how-to-prevent-sleep-in-os-x/