Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I stop Firefox from accesing web pages when I mouse over the link?

  • 25 ответов
  • 75 имеют эту проблему
  • 101 просмотр
  • Последний ответ от davidalexander12

more options

I disable link prefetching yet Firefox version 29.0 beta for OSX still tries to access a web page when I move the mouse over a link on a webpage.

I disable link prefetching yet Firefox version 29.0 beta for OSX still tries to access a web page when I move the mouse over a link on a webpage.

Выбранное решение

OK , SORRY FOR YOUR HASSEL ,

LET ME HELP YOU :)

I WILL TELL YOU SOMETHING TO DO FOR YOUR SAKE , PLEASE DO THOSE THINGS .

1. I THINK YOU HAVE ANOTHER BROWSER . SO PLEASE CHECK THAT THIS PROBLEM ALSO EXISTS WITH YOUR ANOTHER BROWSER ALSO ( IF IT REMAINS , THEN THE PROBLEM IS IN YOUR COMPUTER'S HARDWARE . I AM HOPING THAT THIS IS THE CAUSE FOR YOUR PROBLEM . THE SOLUTION FOR THIS ,

GO TO CONTROL PANEL OF YOUR WINDOWS , THEN

Mouse Properties > Device Settings (Tab) > Settings (button) > Tapping (menu item) > then uncheck "Enable Tapping"

)

IF NOT , THEN YOU CAN TRY THIS

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste specu and pause while the list is filtered

(3) Double-click the network.http.speculative-parallel-limit and set it to 0 (zero).

Does that work?

I HOPE , YOUR PROBLEM IS FIXED. :)
Прочитайте этот ответ в контексте 👍 2

Все ответы (5)

more options

Its a OSX only problem =/ I wrote a bug ticket 2 days ago : https://bugzilla.mozilla.org/show_bug.cgi?id=1003680

more options

Beta 30 same problem, thanks Mozilla!!

more options

Выбранное решение

OK , SORRY FOR YOUR HASSEL ,

LET ME HELP YOU :)

I WILL TELL YOU SOMETHING TO DO FOR YOUR SAKE , PLEASE DO THOSE THINGS .

1. I THINK YOU HAVE ANOTHER BROWSER . SO PLEASE CHECK THAT THIS PROBLEM ALSO EXISTS WITH YOUR ANOTHER BROWSER ALSO ( IF IT REMAINS , THEN THE PROBLEM IS IN YOUR COMPUTER'S HARDWARE . I AM HOPING THAT THIS IS THE CAUSE FOR YOUR PROBLEM . THE SOLUTION FOR THIS ,

GO TO CONTROL PANEL OF YOUR WINDOWS , THEN

Mouse Properties > Device Settings (Tab) > Settings (button) > Tapping (menu item) > then uncheck "Enable Tapping"

)

IF NOT , THEN YOU CAN TRY THIS

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste specu and pause while the list is filtered

(3) Double-click the network.http.speculative-parallel-limit and set it to 0 (zero).

Does that work?

I HOPE , YOUR PROBLEM IS FIXED. :)

Изменено Hossain Al Ikram

more options

Hi davidalexander12, did you try toggling the preference mentioned in that bug report, or in one of the linked bug reports?

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste specu and pause while the list is filtered

(3) Double-click the network.http.speculative-parallel-limit and set it to 0 (zero).

Does that work?

Based on what I read, Firefox doesn't request the page, but it opens a connection to the server in anticipation of your possibly clicking the link. This saves some tiny bit of time, but if you prefer to avoid those connections, hopefully the preference will work for you.

more options

Setting speculative to 0 fixed it, thank you!

  1. 1
  2. 2