Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Galaxy NotePro lag and zoom issues

  • 6 ответов
  • 2 имеют эту проблему
  • 422 просмотра
  • Последний ответ от silspd

more options

I'm trying to use Firefox 27 (latest) on my Samsung Galaxy NotePro (4.4.2 Kitkat). First, I'm experiencing bad lag problems - delays when scrolling pages and pages scrolling very slowly. Second, there is a very bad zoom issue. Most of the websites I go to are zoomed in and cut off tremendously. It's a little tough to explain. I also can't zoom out to fix the issue and setting the font size to the smallest does not help. I've also tried Firefox Beta and the same issues are present. Things look correct on Chrome and the other built in Samsung browser.

Any under the hood configuration settings I can try?

Выбранное решение

I added myself as a cc and posted a small correction to the issue. I hope this can be resolved because FF is the best browser!

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

You can try other builds of Firefox to see if that helps:

more options

I gave them all a shot. Neither Aurora or Nightly solved the problems, nor did enabling Text Reflow (I figured I may as well add). I don't know too much html, but the problem I'm seeing with the zoom is that a) setting the text size in options makes no difference and b) it looks like it cuts off the page margins for sites that have a center div. Issue worsens when the div is meant to be dynamic per screen size and the whole thing freaks out. Things look minimally better when using the tablet in portrait mode. The scroll lag remained an issue on all builds.

more options

Hi silspd, Thank you for trying Firefox for Android on the new device, this is pretty exciting. I would be happy to help troubleshoot the zoom option. Please try the double tap to see how this feels when you zoom in on an element of a page. If you get too close, you can double tap to recenter the screen.

Try the settings in about:config Type in "zoom" and see what features are toggled to affect the auto zoom.

For scrolling you can mess with the smooth scroll settings in the about:config page, however there are quite a few. I have only tested on the not so I do not know the best options to recommend. If you can, let us know what you find!

more options

guigs2, I'm excited too. I'm one to enjoy helping developers, so please use me a a guinea pig.

Double tapping zooms in, but the issue is really the opposite. The pages are zoomed in and cropped improperly. I've attached examples to the post. You'll see from the screens that the text is much bigger that on Chrome (despite my attempts to make it smaller in the settings), everything is zoomed in to considerable pixelization, and the margins are cropped. In the top page, the zoom and cropping has rendered the page unusable.

In regards to about:config, I'm not sure if what I'm doing is making a difference. I've been trying to change things that I think should make clear differences. If I make a setting change, do I need to restart the app, load a new tab...?

Изменено silspd

more options

Hi silspd,

Good news! I asked the ux team to take a look at this as the resolution on your new device is really nice!

Great news! I filed a but in the zoom component for further investigation https://bugzilla.mozilla.org/show_bug.cgi?id=982154 If you can please cc yourself on the bug, we would really appreciate it.

In regards to the settings, I am pretty sure if you don't see much difference to the cropping of images, this may be something to add to the bug.

Thank you.

more options

Выбранное решение

I added myself as a cc and posted a small correction to the issue. I hope this can be resolved because FF is the best browser!