Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I stop Firefox to open url in clipboard when I open Firefox?

  • 15 ответов
  • 8 имеют эту проблему
  • 64 просмотра
  • Последний ответ от sarahbeth

more options

When I have an url copied in my clipboard and I open Firefox, Firefox read the clipboard and open the url instead of my default web page. How can I spot this?

When I have an url copied in my clipboard and I open Firefox, Firefox read the clipboard and open the url instead of my default web page. How can I spot this?

Выбранное решение

After testing, it my shortkey program that paste the clipboard on then command line so it. I will endure this.

Thank all for helping me.

Прочитайте этот ответ в контексте 👍 1

Все ответы (15)

more options

Strange, Try set Firefox to Never Remenber history:

more options

Thank for the reply, but I try it and it doesn't change anything.

more options

Go to about:config page, search for this option "clipboard.autocopy", change it value to false.

more options

Thank you again, but this option is already to false :(

I do a lot of research before posting. Does everybody have this behavior or I am an isolate case?

more options

Hmmm strange, did you try start fFirefox in Safe Mode?

more options

No, but if it not possible to turn off this behavior it ok, but I was wondering why nobody have submit this trouble.

more options

You still can check to see if an extension is causing this issue.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Could you check to make sure your Firefox program shortcut (desktop or pinned Taskbar icon) hasn't been hacked?

right-click > Properties > Shortcut tab

The Target should be nothing but this:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there are any parameters after that, go ahead and remove them. Not that I can think of any parameters that would cause this, but...

more options

I try in safe mode but i am not sure of what to think. When I restart in safe mode, Firefox reopen tab taht where open, so I cannot see if it read the clipboard to open url in it.

Other thing, when Firefox read an url in the clipboard, it clear the clipboard content after open it.

But if you want to try on your side, write www.yahoo.com (or anything else site that is not your default web page) in notepad. After select text and copy text to clipboard. After open Firefox. Do the page is yahoo?

more options

Hooo I think I have an idea. When I open Firefox by clicking icon, it doesn't read the clipboard. I never use icon, I have shorcut for everything in my computer (it's faster). May be it the software I use (hotkeyz).

more options

Выбранное решение

After testing, it my shortkey program that paste the clipboard on then command line so it. I will endure this.

Thank all for helping me.

more options

I'm also having trouble with the clipboard since installing Firefox 30.0. If I have copy-pasted something, then I search for a word on a page (for example, looking where to insert the words on the clipboard), the clipboard remembers my search term, and over-writes the thing I had copied. I've never encountered this problem before. It began when I updated to 30.0.

more options

Hi sarahbeth, what I see in both Firefox 29 and Firefox 30 is: if I have text selected on the current page, when I press Ctrl+f to open or activate the find bar, the selected text is filled in. I can find next, next, etc. However, my clipboard contents do not change as a result.

Would you mind starting a new question about this and including your system/add-on information? You can do that using the following link. Scroll down past the suggestions to continue with the form and submit your question.

https://support.mozilla.org/questions/new/desktop/fix-problems

more options

Thanks, Jscher, I've started a new topic called "Copy-paste problem with Firefox 30".

more options