Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Unable to completely disable auto-fill suggestions in search bar.

  • 4 ответа
  • 20 имеют эту проблему
  • 2 просмотра
  • Последний ответ от dgdgdiane

more options

Entering a simple "e" in the search/adress bar still suggests ebay.com, "r" suggests rambler.ru and so on, this is highly annoying seeing as I only want it to suggest things out of my history, not suggest new items.

Tried;

Clearing all data browser.urlbar.autoFill false browser.formfill.enable false signon.autofillForms false

Firefox latest (non beta), Android 4.2.2, HTC One X.

At loss what to do at this point, if I can't get it fixed I'm switching firefox for chrome in a heartbeat because I keep losing so much time typing in extra information or deleting auto-fills information.

Все ответы (4)

more options

To clarify: I've never visited or searched for either ebay or rambler.ru (Don't even speak Russian for that matter), while I suspect I've overlooked something obvious (Maybe it's google search? But surely I would be able to disable that auto-suggestion/filling somewhere?)

more options

Or maybe the behaviour I'm looking for is for my search bar to always suggest sites from my history at top when I click it from the firefox home window or anywhere else, like it does for example in Google Chrome for Android?

more options

Menu -> Settings -> Customize -> Search Settings -> "Show search suggestions".

Disable that and you will not see any more search suggestions from Google.

more options

Bonjour, J'ai essayé et cela ne fonctionne pas, Firefox CO tenue toujours de compléter l'adresse URL. Merci.