On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I open Firefox in safemode?

  • 2 ответа
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от cor-el

more options

My roommate had a Ransom Ware page pop up on her HP Envy Win8 desktop computer. She immediately shut down Firefox. Firefox is set to re-open tabs when opening, and that tab is showing up. When she tries to close that tab, it opens and asks "Do you want to navigate from this page" in a small pop up window. I told her not to select anything on that page and just close Firefox with Task Manager. I said to re-start Firefox in "Safe Mode" but, there is no Safe Mode option. Help!

Roommates computer: HP Envy 20 Desktop, Windows 8, Firefox 25.

My roommate had a Ransom Ware page pop up on her HP Envy Win8 desktop computer. She immediately shut down Firefox. Firefox is set to re-open tabs when opening, and that tab is showing up. When she tries to close that tab, it opens and asks "Do you want to navigate from this page" in a small pop up window. I told her not to select anything on that page and just close Firefox with Task Manager. I said to re-start Firefox in "Safe Mode" but, there is no Safe Mode option. Help! Roommates computer: HP Envy 20 Desktop, Windows 8, Firefox 25.

Все ответы (2)

more options

hello halfdeaded, you can launch firefox in safemode by pressing the shift-key while it's launching, however i'm not sure if this will work in solving the issue.

if the site is just preventing you from navigating away you might want to disable javascript temporarily: open a new tab & enter about:config into the addressbar (confirm the notice). in there search for the preference named javascript.enabled and double-click it in order to change its value to false. then it should immediately be possible to close the scam-site in question. afterwards turn back the javascript.enabled preference...

in case the site opened by its own, there already might be malware present on the computer. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

more options

You can also "Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

You can delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox profile folder to prevent the previous session from restoring.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost and you will have to recreate them (make a note or bookmark them if possible).