Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Veetle plugin dissabled by mozilla

  • 28 ответов
  • 78 имеют эту проблему
  • 8 просмотров
  • Последний ответ от glassmancanada

more options

Mozilla has disabled All Veetle player plugins because it contains a dll file that has the same name as a 2008 VLC player that was disabled. The Veetle player IS NOT the problem, and can't be enabled by the user, even though it is the most current version. Users should be able to override the disabled plugin, since it is NOT the outdated VLC player that Mozilla is blocking. I do not appreciate Mozilla disabling my plugins without the ability to re-enable them on my own, and without any notice what so ever. It is MY choice which plugins I use, it should be my choice to override a disabled plugin, especially one that is being disabled by a false pretense.

Все ответы (8)

more options

It is only when a Extension or Plugin cause serious security, stability, performance or are malware that they are put on blocklist.

Even the Videolan guy in bug says VLC 2.0.5 and lower should be blocked due to being unsafe so it is not just Mozilla's decision to block. For example the security advisories for 2.0.5 and earlier listed at http://www.videolan.org/security/

If veetle wants to continue to use same filename then that is their problem not Mozilla's or VideoLan.

Besides all Plugins will be Click-to-Play in future anyways as Java Plugins for example is already CTP in Firefox 26.0

Изменено James

more options

Maxxy: "Interesting, I dont have any veetle software installed, and no java installed. Veetle works fine now. It must be something else since this did not work for you."

Vettle WILL work in FF WITHOUT the plugin, BUT less efficiently and without the ability to play in HD.

Does the blue HD button appear in YOUR Veetle player in FF?

more options

Phillip: please report the issue to veetle - they should switch away from the same filename that the far more popular vlc plugin uses (npvlc.dll). to avoid such issues they could probably rename their plugin to npveetle.dll or something similar...

If this is the case, can you say (or speculate) why both plugins work within a Chromium platform and not FF?

more options

Yes I do see the HD button at the bottom, and when I hit it, it wants to install the veetle plugin. When I do this, it stops working in Firefox... :(

So I guess Ill just watch the shows in low definition. I usually run them in a small window anyway, while Im playing a game or something.

-Maxxy

more options

Here is a work around you can try that seems to do what I wanted.

1)Open your crippled version of Firefox,

2)In the Location bar, type about:config and press Enter.

3)The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page.

4)In the search bar, type extensions.blocklist.enabled

5) Double-click extensions.blocklist.enabled to false

6)At the top of the Firefox window, click on the Firefox button and then select Exit .

When you restart Firefox the plugins will be enabled, and your choice to Always Activate, Never Activate, or Ask To Activate will be returned to you, as it should be in the first place.

Try this and see if it helps. It did for me anyway, and you can always go back and change it when you like if it doesn't work the way you desire.

Изменено HemiMoparMan

more options

ty will try that :)

Works great! :D

Thank you for the tip!

-Maxxy

Изменено Maxxy

more options

I was able to get veetle to work in low definition when this crashed originally and I just tried this fix and I still cannot get HD. Were you able to get HD?

1)Open your crippled version of Firefox,

2)In the Location bar, type about:config and press Enter.

3)The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page.

4)In the search bar, type extensions.blocklist.enabled

5) Double-click extensions.blocklist.enabled to false

6)At the top of the Firefox window, click on the Firefox button and then select Exit .

Изменено glassmancanada

more options

Veetle is now uninstalled and low def still works

  1. 1
  2. 2