Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Random launchers have appeared in my menu bar

  • 16 ответов
  • 19 имеют эту проблему
  • 811 просмотров
  • Последний ответ от worldpoop

more options

As shown here: http://i.imgur.com/hsdXmnS.png?1 Launchers for Notepad, Total Commander, UltraCompare, UltraEdit and Freegate have appeared in my menu bar overnight. I didn't install any new plugins or extensions, and I haven't altered any of my existing ones, so this is a complete mystery to me. How can I get rid of these? Thanks.

Выбранное решение

Hello, You can disable these shortcuts under the special settings in tab utilities.

Прочитайте этот ответ в контексте 👍 18

Все ответы (16)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

I had the same problem this morning when I started Firefox.

I booted in safe mode and the problem disappeared, so I went through the different add ons. The problem was being caused by my tabbed preferences add-on and when I disabled that, I had no more problems.

more options

uwill1der-- which "tabbed preferences add-on" did you determine was your culprit? And were you able to determine if it was a specific permission (on/off?) that caused this?

I am having this issue too, but I would really rather not completely disable Tab Utilities add-on if possible.

more options

Have you tried the safe-mode? the issue in safe-mode is still present?

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

Go to Firefox > Help > Troubleshooting Information. Click the "Reset Firefox" button. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. Firefox will open with all factory defaults applied. Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I don't know about the others who didn't answer but my problem was caused by the upgrade to TabUtilities (1.6pre5). It seems so far, that the developer forgot to remove some personal items before releasing the update.

This Is/Was a great utility. I couldn't imagine not using it. The author for a *very-very-very* long time abandoned it. Probably started to work on it again due to user need and justifiable peer harassment.

I have it currently disabled and am tempted to go back to the older version until it is updated.

Your results may vary.

more options

TYVM Buzz - I just found this info on page 168 of the discussion (http://forums.mozillazine.org/viewtopic.php?f=48&t=1702465&sid=89a1304d89d1f170cb598a04dce5f49b&start=2505). So I'm hoping it will be fixed in the near future.

But now I also notice that hitting the "+" New Tab button no longer will but the new tab next to current tab, but only at the end of all tabs. Anyone else?

more options

Change home page

more options

Выбранное решение

Hello, You can disable these shortcuts under the special settings in tab utilities.

Изменено ihefko

more options

The Tabs panel of the Options window is where you'll find all the settings related to how tabs work.

more options

That's fantastic! Solved my problem immediately. Thank you! Hope this is as helpful for everyone else too!

more options

As with the others, this works perfectly. Thanks!

more options

Thanks ihefko - that was exactly what I needed!

more options

This solved it for me too. Thank you!

Tips for the confused:

1. In the address bar, type "about:config"

2. Then in the config search box, type "notepad".

3. In the short list, double-click each "blah blah...tabutils..." line that has "boolean" (under the middle "Type" column). You will see its right "Value" column change from "True" to "False". Viola, the icon above disappears!

4. Now in the config search box, do the same for "ultra" and "totalcommander".

(Please note that Freegate is actually UltraSurf and thus will show up with UltraEdit and UltraCompare when you search simply for "ultra". Make sense?)

Изменено worldpoop

more options

worldpoop: This doesn't work for me. When I type "notepad" in the config search box, nothing shows up at all. The "about:config" list is huge, and I don't want to mess up by doing the wrong thing.

"Reset Firefox" did nothing to get rid of the launch icons either.

Most of the other suggestions were not explained well enough for me to follow. I am not a Linux geek, just a garden variety end user - the sort of person addressed by the Ubuntu project. I have been using Ubuntu for over two years with better success than Windows, admittedly that is not saying much. Please - assume novices are reading and give context when you answer problems!

For anyone else who might help:

What happened: eight "launchers" appeared to the right in the bottom bar after I browsed the www.kohls.com website. They all redirect to a page on that website. Now, maybe the website is defective, but there should be a way to get rid of them, aside from a complete reinstallation of Ubuntu 12.04 (which I am running).

more options

Hi tmw1941,

Launchers at the bottom that redirect to Kohls sounds like a different problem than what's described in the thread above. Above, the problem is a specific version of the Tab Utilities extension installing the specific set of shortcuts (including Windows Notepad).

I'm not a coding geek either, but can hazard some suggestions. If these don't work, I'm at a loss.

Go to about:config and search for "kohls". Does anything come up? Might want to share a screenshot.

But I think this may be your problem, let me know: http://askubuntu.com/questions/385473/launch-icons-how-do-i-get-rid-of-them