Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

how do I remove 'search.snapdo.com' so it does not open when I open a new webpage on Mozilla

  • 5 ответов
  • 49 имеют эту проблему
  • 15273 просмотра
  • Последний ответ от almerc

more options

every time I open a new webpage on Mozilla it directs me to 'search.snapdo.com' (quotes removed) instead of the default homepage. How can I remove this redirect?

Выбранное решение

The "new tab page" is a separate setting than the "home page" and unfortunately harder to change. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Прочитайте этот ответ в контексте 👍 40

Все ответы (5)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

go to your settings and change your homepage if that doesn't work contact me on (email removed by mod)

Изменено user633449

more options

Выбранное решение

The "new tab page" is a separate setting than the "home page" and unfortunately harder to change. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

more options

Thank you again for your solution to this nagging problem.

Изменено almerc

more options

Your suggestion was perfect. It really did solve the problem. Much appreciated!