X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Ваш Firefox устарел и может содержать опасные уязвимости! Обновление Firefox

Форум поддержки

firefox prevents hyperlinks from opening on http://www.techrepublic.com

Размещено

The subscription page for techrepublic.com has several hyperlinks for accessing various newsletters. I cannot open the hyperlinks for each topic. Internet Explorer, however, had no problem opening them at all. I've gone to Tools|Options and allowed cookies, allowed popups for this site but still cannot open the hyperlinks. I've also disabled Norton Internet Security firewall. I don't know what else to do! I need this page, so I'll probably go to IE as my default browser if this is solved soon.

Выбранное решение

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Прочитайте этот ответ в контексте 3

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.8 r800
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Plug-in for detecting Nero Kwik Media.
  • VLC media player Web Plugin 2.0.0-rc
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Приложение

  • Firefox 23.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • URL поддержки: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Расширения

  • Block site 1.1.8 ({dd3d7613-0246-469d-bc65-2a3cc1668adc})
  • BlockSite Plus 1.1 ({6d43fee4-72e7-4290-b75a-b898e4f4676d})
  • Dashlane 2.1.3.40973 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • Disconnect 3.4.1 (2.0@disconnect.me)
  • DoNotTrackMe 2.2.9.618 (donottrackplus@abine.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • YesScript 1.9.1 (yesscript@userstyles.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Неактивно)
  • Norton Toolbar 2013.4.2.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Неактивно)
  • Norton Vulnerability Protection 12.0.0.380 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Неактивно)
  • Skype Click to Call 6.11.0.13348 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Неактивно)

Javascript

  • incrementalGCEnabled: True

Графика

  • adapterDescription: NVIDIA GeForce GT 610
  • adapterDescription2:
  • adapterDeviceID: 0x104a
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 3-21-2013
  • driverDate2:
  • driverVersion: 6.14.13.790
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 610)
  • windowLayerManagerType: Direct3D 9

Изменённые настройки

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.nytimes.com
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • dom.max_script_run_time: 20
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 23.0.1
  • font.internaluseonly.changed: False
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.warn-external.innostc: False
  • places.database.lastMaintenance: 1377555163
  • places.history.expiration.transient_current_max_pages: 87222
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1376590795

Разное

  • User JS: Нет
  • Доступность: Нет
Waka_Flocka_Flame
  • Top 25 Contributor
529 решений 5045 ответов
Размещено

Выбранное решение

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Waka_Flocka_Flame
  • Top 25 Contributor
529 решений 5045 ответов
Размещено

Also attempt to bypass the cache.

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)
Размещено

Задавший вопрос

Thanks a million! I first started Firefox in Safe Mode and then did not have the problem. I then jumped ahead and disabled all extensions, but that didn't help at all. So I re-enabled them, and then reset Firefox. Voila! I can now open the hyperlinks on that one particular url. I wonder, though, why my password manager, Dashlane, did not offer to fill in my username and password when I had to login to mozilla...