Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

version 23.0.1 do not open applets. previous versions and others browsers do

  • 7 ответов
  • 15 имеют эту проблему
  • 3326 просмотров
  • Последний ответ от pacopepe

more options

I have uninstalled ver. 23 and reinstalled ver. 22 and it works fine. with ver. 23 the browser doesnt even try to open the jar files. I have change the name to something that doesnt exist and i dont get the java errors messages so the problem is outside java. I think the browser dont act properly on the html container. <applet id="alestedejava" code="tutubear.Tutubear.class" archive="utubear.jar"> </applet>

"utubear.jar" Does not exist and as java doesnt even open I dont get the error messages.

Все ответы (7)

more options

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

Looks that you have the Java 8 version installed (11.0.2) instead of the current Java 7U25 release (10.25.2).

You can find the latest Java version on the Oracle website.

See Java Platform > Java SE 7U25 (JRE Download)

more options

ComputerWhiz, thanks but my plugins are updated.

more options

cor-el, thanks but when I do so the situation get worse. my java applets need a jre "up to date" with the jdk they were created. I have installed jdk8 because the jre and jdk "official latest versions" dont handle properly some things that the Early Access Releases do. Just say that if the problem is in the Early Access Releases then I will ask there for solutions. Thanks again.

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • Open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

more options

That problem arises with the new Firefox 23.0.1 Version: See the Bugzilla Entry: https://bugzilla.mozilla.org/show_bug.cgi?id=902375

A working workaround is to disable the following option: Enter "about:config" in the url text field and disable the option "security.fileuri.strict_origin_policy" Source: http://stackoverflow.com/questions/18333210/local-java-applets-not-shown-in-firefox

more options

Thanks Wladimir82. Your answer solve the problem.