Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox has blocked content that isnt secure. How do i disable this?

  • 2 ответа
  • 47 имеют эту проблему
  • 14991 просмотр
  • Последний ответ от philipp

more options

I work on mturk.com & i have to continually disable the "firefox has block content that isnt secure" every time i accept a hit. Is there any way to disable the blocking?

Все ответы (2)

more options

There is a click on/off addon for disabling that.

more options

hello annette53, the best longterm solution would be to contact mturk.com with the problem you're observing and ask them to implement the process in a secure way.

for the moment you could also generally turn off mixed content blocking - enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.mixed_content.block_active_content. double-click it and change its value to false.

Mixed content blocking in Firefox