Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Browser is interpreting web pages wrongly or whatever

  • 3 ответа
  • 1 имеет эту проблему
  • 8 просмотров
  • Последний ответ от Uchiha2012

more options

My web browser has gone insane.I am posting my images of what i see when i open websites. Site i open is cheeseburger.com Please follow the images in same order 1) http://gyazo.com/f857a126623b6cfa9290d6be2505cf89 2)http://gyazo.com/d8ce06618657faa0a119d6dab77d7dd4 3)http://gyazo.com/5535fce961308fe1ce5c0a939c2454e6

This happens with many website.Not particularly this.In first image we are at top of web site as i scroll down..things starting to get little bit crazy. and even more crazy as i go down. I seriously don't know what is happening.After i reloaded web page again sometimes it remains same but changes to normal after few refresh attempted.

Thank you.

Все ответы (3)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

_______________________________________________________________________

Have you also tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

more options

Which security software (firewall, anti-virus) do you have?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


Do a clean reinstall and delete the Firefox program folder before (re)installing a fresh copy of the current Firefox release.

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you lose personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (32 bit Windows) "C:\Program Files\Mozilla Firefox\"
  • (64 bit Windows) "C:\Program Files (x86)\Mozilla Firefox\"

Your bookmarks and other personal data are stored in the Firefox profile folder and won't be affected by an uninstall and (re)install, but make sure that "remove personal data" is NOT selected when you uninstall Firefox.

If you keep having problems then also create a new profile.


more options

Thank you for reply.About Cache and Cookies.I use CCleaner and every time i clear my cookies after exiting from firefox.So i think cookies or cache may not be problem.I will try NoSquint addon.Will post result back again.

I use Avast Free Antivirus.I also Private Firewall which currently disabled by me.I also removed it from Lan adpter setting.Windows Firewall is also disabled. I am using security/privacy addons like ad blck , ghostery,betterprivacy. I will do as instruct will let you know the details again thanks..