Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Can't download files because Firefox keeps asking for consent and there isn't an ALLOW button anywhere

  • 87 ответов
  • 469 имеют эту проблему
  • 173 просмотра
  • Последний ответ от the-edmeister

more options

Everytime I try to download a "large" file Firefox keeps asking me:

Firefox needs your consent to download large files. Please click ALLOW to continue your transfer.

If you cannot see the request, please click on the icon next to the address bar.


I didn't have this kind of troubles before until the new version, I'm so frustrated that I'm really thinking to switch to Chrome instead.

And in case someone wonders, there isn't a request icon at ALL.

Изменено NoahSUMO

Выбранное решение

Все ответы (7)

more options

Hi redfourstar, Firefox 24 is available but since we don't have any data on what is causing your crashes, there's no way to know whether it would make any difference.

more options

Hi, jscher2000. I would know if any experience exists about the version 24 that you mentioned. Somebody knows if this one is OK? In an afirmative case I will test it. Thanks in advance.

more options

Hi redfourstar, I think instead of possibly creating new issues at this point, you should review the above posts and articles about crash reports and troubleshooting crashes.

more options

CONTRIBUTOR SAID: Does Firefox submit crash reports, if that is the cause of these closes?

If you have submitted crash reports then please post the IDs of one or more recent crash reports that have a "bp-" prefix:

bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx You can find the IDs of the submitted crash reports on the about:crashes page.

You can open the about:crashes page via the location bar, like you open a website, or open the crash reports page via "Help > Troubleshooting Information".

Response:

Not sir, don't have any report when it crashes or closes. Then I simply started a new session and no direction is opened even if the configuration is to restore the last session.

why these codes appear in the bottom of the page as I write? and what is the reason to make it happen.

And which is the reason this codes appear (is the first time it occurs,) at the bottom while I'm wraiting.

It is the first time that this happens as I write a post. What a disaster.

more options

Hi redfourstar, your attached screen shot in this post appear appears to be Google Chrome with the Inspector panel open. You might have pressed Ctrl+Shift+i while you were typing.

more options

"Quote" From Buggerlutz:

https://addons.mozilla.org/en-us/firefox/addon/meganz/

problem solved.

'Unquote'

And indeed, after trying all other suggestions, this worked immediately for me :-)

more options
  1. 1
  2. 2
  3. 3
  4. 4
  5. 5