X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

add-on enabled but doesn't work

Размещено
Locking duplicate thread.
Please continue here: [/questions/958401]

Lost my use of the Extension add-on Multi-row Bookmarks Toolbar vs 5.0.1 (latest), don't have any idea why. It was enabled but wouldn't work. Ended up removing, downloading and installed it again. Restarted Firefox but it still doesn't work. It shows up as active allowing 5 rows to be displayed. Frustrating!!

Any help will be appreciated..........Ralph

<blockquote>Locking duplicate thread.<br> Please continue here: [[/questions/958401]] </blockquote> Lost my use of the Extension add-on Multi-row Bookmarks Toolbar vs 5.0.1 (latest), don't have any idea why. It was enabled but wouldn't work. Ended up removing, downloading and installed it again. Restarted Firefox but it still doesn't work. It shows up as active allowing 5 rows to be displayed. Frustrating!! Any help will be appreciated..........Ralph

Изменено cor-el

Выбранное решение

Forgot to mention, I am running Windows 7 Professional....Ralph

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.7 r700
  • iTunes Detector Plug-in
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Plugin for Wacom tablets.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Дополнительная информация

Выбранное решение

Forgot to mention, I am running Windows 7 Professional....Ralph

Forgot to mention, I am running Windows 7 Professional....Ralph