Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Lost my menu bar. Tried the suggested ways to get it back, but I have no tab strip, pushing ALT doesn't help, nor does orange button

  • 3 ответа
  • 83 имеют эту проблему
  • 43554 просмотра
  • Последний ответ от eknichols80

more options

THERE IS NO "HELP" AT THE TOP OF MY SCREEN. I HAVE NO MENU BAR. IF I HAD A MENU BAR, I WOULDN'T NEED YOUR HELP!!! SORRY TO YELL, BUT I HAVE LOST ALL PATIENCE, AND WILL SWITCH BACK TO THE MICROSOFT BROWSER IF YOU DO NOT GIVE ME SOME STRAIGHT INFO WITHIN THE NEXT 5 MINUTES.

Все ответы (3)

more options

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

You get the orange Firefox menu button when the menu bar is hidden.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • right-click empty toolbar area

See:


Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • right-click empty toolbar area

Use Toolbar Layout (Customize) to open the Customize window and set which toolbar items to display.

  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette into the Customize window to the Bookmarks Toolbar
  • if missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up
more options

This is how I fixed it - [text below copied from from apple forums, thanks to mcgregork!]

1. In Finder right click on the Firefox app and select “Show Package Contents”

2. navigate to Contents and open “Info.plist” in TextEdit.

3. In this file, near the top, there should be a piece of text that says <dict>, underneath this add the following making sure all of the text is present.

<key>LSUIPresentationMode</key>

<integer>0</integer>

4. save that file

5. restart firefox

6. happy browsing again

https://discussions.apple.com/thread/3096551?start=0&tstart=0

Изменено alice412

more options

I'm having the exact same problem!! the instructions are ridiculous when you don't have any options, menu, or firefox ball!!! Idiots!!!