Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Default

  • 1 ответ
  • 1 имеет эту проблему
  • 1524 просмотра
  • Последний ответ от kbrosnan

more options

Hi. How do i set this to be default browser on my Samsung Galaxy S3? Thank You

Все ответы (1)

more options

First check to make sure that the default internet app is removed from the default.

From the Android home screen.

  • Tap apps
  • Tap on the settings app
  • Tap Applications manager
  • Swipe to the left 3 times to change to the all column
  • Tap Internet
  • scroll down and find Launch by Default
  • tap Clear defaults.

Open an app you can locate a internet link in such as gmail. Tap on the link to a site and when the Complete Action Using dialog appears select Firefox and choose Always.