X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Форум поддержки

when i open a new tab in my home page [ google] the new tab dosen't show google i want the new tab also to open with google

Размещено

i reinstalled firefox to my desktop the previous one used to show my homepage google when i opened a new tab in my home page .but it doesnot open my homepage google now it is blank with some rectangular blocks

i reinstalled firefox to my desktop the previous one used to show my homepage google when i opened a new tab in my home page .but it doesnot open my homepage google now it is blank with some rectangular blocks

Выбранное решение

i had hidden them but i want my home page to open when i open a new tab instead being blank i did what u told and was satisfied thank you

Прочитайте этот ответ в контексте 8

Дополнительные сведения о системе

Установленные плагины

  • Google Update
  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Picasa plugin
  • Delivery Network Acceleration by BitTorrent™
  • Version 1.1.2, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • BitCometAgent for Firefox

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

Дополнительная информация

iamjayakumars 493 решений 5983 ответов
Размещено

Полезный ответ

New tab is blank default. <br> Make change by using addons <br> https://addons.mozilla.org/en-US/firefox/addon/custom-new-tab/ <br> https://addons.mozilla.org/en-us/firefox/addon/new-tab-homepage/
cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

See this article about the New Tab page (about:newtab):

See this article about the New Tab page (about:newtab): *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites
Размещено

Задавший вопрос

i think u didn't get it the problem is when i open mozilla firefox my homepage google appears but when i open a new blank tab my home page dosen't appears instad there will be rectangular boxes . idon't want those boxes i just want simply my homepage to appear wheneve i open a blank tab

i think u didn't get it the problem is '' when i open mozilla firefox my homepage google appears but when i open a new blank tab my home page dosen't appears '' instad there will be rectangular boxes . idon't want those boxes i just want simply my homepage to appear wheneve i open a blank tab
iamjayakumars 493 решений 5983 ответов
Размещено

you can hide that by clicking the icon on the right top in the new tab...

check the image

you can hide that by clicking the icon on the right top in the new tab... check the image

Изменено iamjayakumars

cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

Note that if you click that grid icon on the about:newtab page, you will still be on that page and you need to set the browser.newtab.url pref to the wnated URL on the about:config page as explained in the KB article I linked to above.

Note that if you click that grid icon on the about:newtab page, you will still be on that page and you need to set the browser.newtab.url pref to the wnated URL on the <b>about:config</b> page as explained in the KB article I linked to above. *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites
Размещено

Выбранное решение

i had hidden them but i want my home page to open when i open a new tab instead being blank i did what u told and was satisfied thank you

i had hidden them but i want my home page to open when i open a new tab instead being blank i did what u told and was satisfied thank you
iamjayakumars 493 решений 5983 ответов
Размещено

Полезный ответ

Type about:config in the address bar

  • search for "browser.newtab.url"
  • value : about:newtab > double click change to "www.google.com"
Type '''about:config''' in the address bar *search for "browser.newtab.url" *value : about:newtab > double click change to "www.google.com"
bridgetmeadows 0 решений 1 ответов
Размещено

When I open a new tab, I want the tab to load with google. I had reset this a few months ago when an update to firefox changed it on me, and followed the directions above using the about:config solution, and it worked just fine then.

However, for some reason, it has recently reset to bing instead of google, and nothing I try will change it back to google. I've tried going into about:config and setting the brower.newtab.url to www.google.com, but every new tab I open still comes up bing. I've also tried downing the add on to change it, but that doesn't work either. I've tried resetting it, then closing completely out of firefox and coming back in, but no luck--every time I open a new tab, it opens up on bing and not google.

Is there anything else I can do? I utterly despise bing and absolutely detest having it come up whenever I click on a new tab, because it hijacks my cursor--I'll open an new tab intending to do a google search and will even click in the toolbar search, but the url will highjack my cursor and the search ends up being done by bing.

When I open a new tab, I want the tab to load with google. I had reset this a few months ago when an update to firefox changed it on me, and followed the directions above using the about:config solution, and it worked just fine then. However, for some reason, it has recently reset to bing instead of google, and nothing I try will change it back to google. I've tried going into about:config and setting the brower.newtab.url to www.google.com, but every new tab I open still comes up bing. I've also tried downing the add on to change it, but that doesn't work either. I've tried resetting it, then closing completely out of firefox and coming back in, but no luck--every time I open a new tab, it opens up on bing and not google. Is there anything else I can do? I utterly despise bing and absolutely detest having it come up whenever I click on a new tab, because it hijacks my cursor--I'll open an new tab intending to do a google search and will even click in the toolbar search, but the url will highjack my cursor and the search ends up being done by bing.
cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved
briankw 0 решений 7 ответов
Размещено

Hi, I to am having trouble getting new tabs to go to Google. I as well "tried going into about:config and setting the brower.newtab.url to www.google.com, but every new tab I open still comes up bing"

I have tried several add-ons & nothing works.

Is a there a new or special add-on that would work?

Hi, I to am having trouble getting new tabs to go to Google. I as well "tried going into about:config and setting the brower.newtab.url to www.google.com, but every new tab I open still comes up bing" I have tried several add-ons & nothing works. Is a there a new or special add-on that would work?
cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

You can check if you still have the XML files of the default search engines including Google in the searchplugins folder in Firefox program folder.

If not then you need to reinstall Firefox.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- Try to use the SearchReset extension to reset some preferences to the default values. *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons). You can check if you still have the XML files of the default search engines including Google in the searchplugins folder in Firefox program folder. If not then you need to reinstall Firefox.
briankw 0 решений 7 ответов
Размещено

I attached a screenshot of the new tab window that shows Bing. Not sure if that is what you wanted.

I added the searchreset didn't seem to do anything.

Don't understand on were I go on this part "You can check if you still have the XML files of the default search engines including Google in the searchplugins folder in Firefox program folder. "

I really don't want to reset Firefox if I don't have to.

I attached a screenshot of the new tab window that shows Bing. Not sure if that is what you wanted. I added the searchreset didn't seem to do anything. Don't understand on were I go on this part "You can check if you still have the XML files of the default search engines including Google in the searchplugins folder in Firefox program folder. " I really don't want to reset Firefox if I don't have to.
vrg0012 0 решений 2 ответов
Размещено

Same thing is happening to me.

My tabs were working correctly this morning. After installing a Windows security update, tabs open to Bing (see picture above) instead of homepage.

Firefox is up-to-date on my computer.

Here are the steps I took:

1. Removed New Tab Homepage Add-On

2. Changed new tab URL (browser.newtab.url) using about:config and restarted Firefox

New URL remains in config, but still directed to Bing when new tab is opened.

3. Reinstalled New Tab Homepage Add-on from https://addons.mozilla.org/en-us/firefox/addon/new-tab-homepage and restarted Firefox

4. Didn’t work. Removed Add-on, restarted FireFox

5. Tried Add-On from https://addons.mozilla.org/en-US/firefox/addon/custom-new-tab/

6. Doesn’t work… Tried https://addons.mozilla.org/en-us/firefox/addon/homepage-new-tab/

Doesn't work...

Did NOT reset Firefox.

Guessing there's some kind of incompatibility with the Windows security update...

Same thing is happening to me. My tabs were working correctly this morning. After installing a Windows security update, tabs open to Bing (see picture above) instead of homepage. Firefox is up-to-date on my computer. Here are the steps I took: 1. Removed New Tab Homepage Add-On 2. Changed new tab URL (browser.newtab.url) using about:config and restarted Firefox New URL remains in config, but still directed to Bing when new tab is opened. 3. Reinstalled New Tab Homepage Add-on from https://addons.mozilla.org/en-us/firefox/addon/new-tab-homepage and restarted Firefox 4. Didn’t work. Removed Add-on, restarted FireFox 5. Tried Add-On from https://addons.mozilla.org/en-US/firefox/addon/custom-new-tab/ 6. Doesn’t work… Tried https://addons.mozilla.org/en-us/firefox/addon/homepage-new-tab/ Doesn't work... Did NOT reset Firefox. Guessing there's some kind of incompatibility with the Windows security update...
vrg0012 0 решений 2 ответов
Размещено

Figured it out.

It's the Vuze Remote extension. Disabled it and everything is back to normal now.

Figured it out. It's the Vuze Remote extension. Disabled it and everything is back to normal now.
NotGoogleChrome 0 решений 1 ответов
Размещено

I have done as several Mozilla help pages directed, and I don't see any difference. I have changed the field to match what many people have done to no avail. Here is what my about:config page displays currently.

I have done as several Mozilla help pages directed, and I don't see any difference. I have changed the field to match what many people have done to no avail. Here is what my about:config page displays currently.
briankw 0 решений 7 ответов
Размещено

I have tried everything as well. i added the "Custom New Tab" & that doesn't work either.

I have tried everything as well. i added the "Custom New Tab" & that doesn't work either.
cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

What is the value of the browser.newtab.url pref on the about:config page?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

You can check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value.

What is the value of the <b>browser.newtab.url</b> pref on the <b>about:config</b> page? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with preferences and rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default value. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences
briankw 0 решений 7 ответов
Размещено

It is set for www.google.com. I added a screen shot for your review.

It is set for www.google.com. I added a screen shot for your review.
cor-el
  • Top 10 Contributor
  • Moderator
17850 решений 161549 ответов
Размещено

Did you try Safe Mode?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Did you try Safe Mode? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Do a malware check with some malware scanning programs on the Windows computer.<br> Please scan with all programs because each program detects different malware. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>http://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender: Home Page:<br>http://www.microsoft.com/windows/products/winfamily/defender/default.mspx *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked
briankw 0 решений 7 ответов
Размещено

I think so? Is there the same info in Safe mode?

I think so? Is there the same info in Safe mode?