Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I get Firefox to start downloading pdf's again?

  • 2 ответа
  • 5 имеют эту проблему
  • 9039 просмотров
  • Последний ответ от loydeyates

more options

For unknown reason Firefox 17.0.1 has stopped downloading pdf's. This was happening before upgrading to 17.0.1, and before upgrading to Mac OS 10.8.3 from 10.7.4. In order to get pdf's printed, I have to copy the links and download them on another browser, such as Safari. On the other hand, browsing with Safari alone won't work because it messes up the various websites' formats, and becomes unreadable. Firefox will also have this problem occasionally, but usually not.

    To overcome the problems I down loaded Chrome and Camino, but they only allow new pages as tabs, instead of fresh windows, so they have just added to the frustration! Since I never had these types of problems before, I can't figure out if it is the browsers, or my OS, but I suspect the latter. Have you had similar reports, and if so, where you able to offer assistance?  Thank you.

Выбранное решение

You can disable the Adobe Reader plugin in Firefox (Tools > Add-ons > Plugins) and use the external Adobe Reader application or Preview application instead.

  • Firefox > Preferences > Applications > Adobe PDF document : Use Adobe Reader

PDF files may also be found under another entry like Portable document.

Прочитайте этот ответ в контексте 👍 4

Все ответы (2)

more options

Выбранное решение

You can disable the Adobe Reader plugin in Firefox (Tools > Add-ons > Plugins) and use the external Adobe Reader application or Preview application instead.

  • Firefox > Preferences > Applications > Adobe PDF document : Use Adobe Reader

PDF files may also be found under another entry like Portable document.

more options

Dear cor-el, That's amazing! I did as you suggested, and it seems to function properly once again. Thanks!