X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

MacBook Retina: "CMD-," causes zoom out instead of preferences (how to reset?)

Размещено

Firefox 18.0 beta, but also happened with 17 and lower:

CMD+, (command-comma) causes web page to zoom out instead of display Preferences. How to reset? What's going on here--and how can I stop it?

Firefox 18.0 beta, but also happened with 17 and lower: CMD+, (command-comma) causes web page to zoom out instead of display Preferences. How to reset? What's going on here--and how can I stop it?

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.5 r502
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Juniper Networks Safari Extensions
  • 5.1.10411.0
  • AmazonMP3DownloaderPlugin 1.0.16

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

Дополнительная информация

Joshua Smith 21 решений 139 ответов
Размещено

A custom hotkey might be overriding the default one in Firefox. Go to "System Preferences", then click "Keyboard", then go to the "Keyboard Shortcuts" tab. Select the "Application Shortcuts" item in the sidebar, and check if "Show Preferences" or something similar is listed. If so, delete it.

A custom hotkey might be overriding the default one in Firefox. Go to '''"System Preferences"''', then click '''"Keyboard"''', then go to the '''"Keyboard Shortcuts"''' tab. Select the '''"Application Shortcuts"''' item in the sidebar, and check if '''"Show Preferences"''' or something similar is listed. If so, delete it.
Размещено

Задавший вопрос

NOPE.

NOPE.
Joshua Smith 21 решений 139 ответов
Размещено

What exactly are you pressing? Your title says you are pressing "CMD-" (the hotkey for zooming out.) Your explanation says you are pressing "CMD+" (the hotkey for zooming in.)

What exactly are you pressing? Your title says you are pressing '''"CMD-"''' (the hotkey for zooming out.) Your explanation says you are pressing '''"CMD+"''' (the hotkey for zooming in.)
Размещено

Задавший вопрос

I wrote it two different ways, but isn't it obvious? CMD + comma. It's the Preferences shortcut, and it's causing an un-zoomable zoom instead of displaying Preferences.

I wrote it two different ways, but isn't it obvious? CMD + comma. It's the Preferences shortcut, and it's causing an un-zoomable zoom instead of displaying Preferences.
Joshua Smith 21 решений 139 ответов
Размещено

You could use this addon to fix your problem. Install it, then go to the "Preferences" window. Select the "Shortcuts" tab, and scroll down until you see the "Preferences" item. Change it to "Meta+,".

You could use this [https://addons.mozilla.org/en-US/firefox/addon/customizable-shortcuts/ addon] to fix your problem. Install it, then go to the '''"Preferences"''' window. Select the '''"Shortcuts"''' tab, and scroll down until you see the '''"Preferences"''' item. Change it to '''"Meta+,"'''.
Размещено

Задавший вопрос

hey iNerd instead of guessing at solutions why don't you STOP

hey iNerd instead of guessing at solutions why don't you STOP
Joshua Smith 21 решений 139 ответов
Размещено

I tested it, and it worked... I wasn't guessing.

I tested it, and it worked... I wasn't guessing.
Размещено

Задавший вопрос

Either I'm not explaining the issue well or you're not getting it

Either I'm not explaining the issue well or you're not getting it
Joshua Smith 21 решений 139 ответов
Размещено

I'm going to refer someone else here to help you. I am new to this :(

I'm going to refer someone else here to help you. I am new to this :(

Изменено Joshua Smith

Joshua Smith 21 решений 139 ответов
Размещено

Sorry for the delay in responding; I was gone this weekend. I have contacted another assistant, and he said to create another profile and see if that fixes the problem.

See https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Sorry for the delay in responding; I was gone this weekend. I have contacted another assistant, and he said to create another profile and see if that fixes the problem. See https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles