X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Hotmail will not work properly in Firefox 18

Размещено

I have firefox 18 and for no apparent reason hotmail no longer works the way it should. Worked perfectly fine before I went to bed 9 hours ago last night.The page loads I can check boxes, but I can not open up emails or delete, new email, forward any of that stuff. Other than installing some windows updates last night I have not made any changes to my computer that should be effecting this. It works fine in Chrome so this is something on Mozilla's end. I've looked through older posts about this and none of the solutions worked. I uninstalled fox it reader, added hotmail,live,passport, all of that to my "allowed" list in the security, checked/unchecked the box the content/JavaScript place.

DO NOT post any comments about how stupid or slow hotmail is. I've had this same account for almost 10 years now and I'm not creating a whole new email. If your not going to post anything useful or informative, than do not post at all!

I have firefox 18 and for no apparent reason hotmail no longer works the way it should. Worked perfectly fine before I went to bed 9 hours ago last night.The page loads I can check boxes, but I can not open up emails or delete, new email, forward any of that stuff. Other than installing some windows updates last night I have not made any changes to my computer that should be effecting this. It works fine in Chrome so this is something on Mozilla's end. I've looked through older posts about this and none of the solutions worked. I uninstalled fox it reader, added hotmail,live,passport, all of that to my "allowed" list in the security, checked/unchecked the box the content/JavaScript place. DO NOT post any comments about how stupid or slow hotmail is. I've had this same account for almost 10 years now and I'm not creating a whole new email. If your not going to post anything useful or informative, than do not post at all!

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.5 r502
  • Facebook Video Calling Plugin
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • Office Live Update v1.5
  • Windows Activation Technologies Plugin for Mozilla
  • npdnu
  • npdnupdater2
  • Yahoo Application State Plugin version 1.0.0.7
  • Office Plugin for Netscape Navigator

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/18.0 Firefox/18.0

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17673 решений 159877 ответов
Размещено

Полезный ответ

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" *http://kb.mozillazine.org/Websites_look_wrong ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Задавший вопрос

First 2 solutions did nothing, booted firefox in safemode then it worked normally. When I ran it again in "normal mode" it also worked normal again. Not sure why, but whatever, it works now. Thank you for your help

First 2 solutions did nothing, booted firefox in safemode then it worked normally. When I ran it again in "normal mode" it also worked normal again. Not sure why, but whatever, it works now. Thank you for your help
cor-el
  • Top 10 Contributor
  • Moderator
17673 решений 159877 ответов
Размещено

You're welcome.

Maybe some files needed to be initialized.

You're welcome. Maybe some files needed to be initialized.
ppmartin 0 решений 2 ответов
Размещено

Same problem with Firefox 18 and Gmail. Gmail opens normally, but then, it is impossible to select and do things :(

Same problem with Firefox 18 and Gmail. Gmail opens normally, but then, it is impossible to select and do things :(
Matt_G 365 решений 1860 ответов
Размещено

Did you try the solutions listed by cor-el? I wouldn't be surprised if it's a similar issue.

Did you try the solutions listed by cor-el? I wouldn't be surprised if it's a similar issue.
ppmartin 0 решений 2 ответов
Размещено

I did follow cor-el's suggestion, clearing all cookies and file history, restarting Firefox, refreshing the screen etc. to no avail.

UPDATE: I found that by disabling the add-on "Mingly", I regained access to a functioning Gmail :-)

Problem solved for me, as I didn't use Mingly anyway.

I did follow cor-el's suggestion, clearing all cookies and file history, restarting Firefox, refreshing the screen etc. to no avail. UPDATE: I found that by disabling the add-on "Mingly", I regained access to a functioning Gmail :-) Problem solved for me, as I didn't use Mingly anyway.

Изменено ppmartin