Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

how can I disable the annoying orange outline while I tap a link or a input area?

  • 4 ответа
  • 6 имеют эту проблему
  • 390 просмотров
  • Последний ответ от chivychao

more options

i'm a user of Firefox for android. i've found a problem since I update to 16.0.2 and above. every time i tap a link or a input text in the web page, there always shows an annoying orange rectangle outline around the focused link or input area. Moreover, this outline would keep showing while I drag the page and start browsing other parts of the same page. how can I disable the annoying feature?

Все ответы (4)

more options

This is the default feature of the browser to indicate which element are you on, if you are actually on focus with the input or tapping on the right link.

Since this is a default feature of the browser, it now depends on the website's developer to override this feature with custom focus styles. Normally, in a browser, you can override this with user styles/scripts but as far as I know, Firefox Android does not support such features.

However, I found an article that states that there is a plugin that is compatible with Firefox Android that handles user styles.

more options

Here is a snapshot. after open google.com and tapping the input box, an orange outline will appear around the input area. it keeps showing in the wrong place when i scroll the page up and down, though the input box is still on focus.

my phone is HTC Sensation with Android 4.0, and the version of Firefox is 17.0. i've tried to install firefox on my friends' Sony Arc and Neo. everything works fine and the orange outline never shows.

more options

hello chivychao, you could try this: open a new tab & enter "about:config" into the location bar, then enter focus_ring into the search bar that appears on that page. click modify next to the preference browser.display.focus_ring_width and set its value to "0". (it might take a restart of the browser for the setting to take effect).

more options

i've tried, but nothing changes.