Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

since updating to v17, I'm getting syntax errors on every site I go to. 2 windows everytime. ok twice and they are gone.

  • 3 ответа
  • 9 имеют эту проблему
  • 9 просмотров
  • Последний ответ от NYYankeeDude

more options

This is the 1st small window that comes up "evalInSandbox:SyntaxError: syntax error" I click "OK" then the next window comes up "syntax error". I click "ok" and it goes away until I go to another web page.

This is the 1st small window that comes up "evalInSandbox:SyntaxError: syntax error" I click "OK" then the next window comes up "syntax error". I click "ok" and it goes away until I go to another web page.

Выбранное решение

I had the exact same errors popping up on every website. I tested every extension and add on on my firefox, and found that it was the SocialFixer app ( version 7.2 ) that was the problem. If you've got that installed, try updating to SF version 7.3. It fixed my issue, maybe it will fix yours!

Прочитайте этот ответ в контексте 👍 3

Все ответы (3)

more options

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Выбранное решение

I had the exact same errors popping up on every website. I tested every extension and add on on my firefox, and found that it was the SocialFixer app ( version 7.2 ) that was the problem. If you've got that installed, try updating to SF version 7.3. It fixed my issue, maybe it will fix yours!

more options

Sorry I didn't get back in here. "Social Fixer" was the problem. I ungraded it and the problem went away. Thanks for responding Kiraela.