X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

extensions.checkCompatibility.17.0 does not stay in false position

Размещено

After updating from 16 to 17 some of the extensions that are crucial for me stopped working, got disabled and got listed as incompatible with 17.0. Now when I try to toggle the extensions.checkCompatibility.17.0 boolean into the “false” position, it readjusts itself into “true” after each restart, making it impossible to force those extensions as compatible.

Why is this happening and what can I do to make it stay at “false”?

After updating from 16 to 17 some of the extensions that are crucial for me stopped working, got disabled and got listed as incompatible with 17.0. Now when I try to toggle the extensions.checkCompatibility.17.0 boolean into the “false” position, it readjusts itself into “true” after each restart, making it impossible to force those extensions as compatible. Why is this happening and what can I do to make it stay at “false”?

Дополнительные сведения о системе

Установленные плагины

  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • 5.1.10411.0
  • Google Talk NPAPI Plugin

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0

Дополнительная информация

Application Basics
Name
Firefox
Version
17.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Add to Search Bar
2.0
true
add-to-searchbox@maltekraus.de
App Button Remove
1.0
true
appbuttonremove@mozilla.org
British English Dictionary
1.19.1
true
en-GB@dictionaries.addons.mozilla.org
ChatZilla
0.9.89
true
{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}
ChromEdit Plus
2.9.10
true
chromeditplus@webdesigns.ms11.net
Cleanest Addon Manager
6.0
true
cam@sdrocking.com
ColorZilla
2.8
true
{6AC85730-7D0F-4de0-B3FA-21142DD85326}
Context Search
0.4.6
true
{902D2C4A-457A-4EF9-AD43-7014562929FF}
CookieSwap
0.5.284
true
cookieSwap@cookieSwap.mozdev.org
Copy Link Text
1.5.3
true
copylinktext@brett.zamir
DOM Inspector
2.0.13
true
inspector@mozilla.org
DoNotTrackPlus
2.2.1.829
true
donottrackplus@abine.com
DownloadHelper
4.9.11
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Element Hiding Helper for Adblock Plus
1.2.3
true
elemhidehelper@adblockplus.org
Empty Cache Button
2.0
true
{4cc4a13b-94a6-7568-370d-5f9de54a9c7f}
Firefox OS Simulator
0.7
true
r2d2b2g@mozilla.org
FireGestures
1.6.16
true
firegestures@xuldev.org
FlashGot
1.4.8.6
true
{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
FlipClock
0.82
true
{cdd09450-7280-11de-8a39-0800200c9a66}
Gmail Checker
2.6.1
true
{6BFD307A-C040-11DA-9749-FB1C850B47DF}
Greasemonkey
1.1
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
HackTheWeb
1.3.12
true
hacktheweb@instantfox.com
Hide Caption
0.8.3
true
{002349F5-59AB-4fdc-8329-BF4248243C95}
Hide Chrome
1.1.4
true
hidechrome@ikrk.wz.cz
KeeFox
1.1.2
true
keefox@chris.tomlinson
Lightshot (screenshot tool)
3.0.0
true
{394DCBA4-1F92-4f8e-8EC9-8D2CB90CB69B}
Media Hint
0.1.8
true
mediahint@jetpack
Menu Editor
1.2.7
true
{EDA7B1D7-F793-4e03-B074-E6F303317FB0}
MR Tech Toolkit
6.0.4.9000
true
{9669CC8F-B388-42FE-86F4-CB5E7F5A8BDC}
Muter
0.9.8
true
muter@yxl.name
NoScript
2.5.4
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
PDF Viewer
0.4.11
true
uriloader@pdf.js
Reddit Enhancement Suite
4.1.2
true
jid1-xUfzOsOFlzSOXg@jetpack
Russian spellchecking dictionary
0.4.4.1
true
ru@dictionaries.addons.mozilla.org
ScrapBook Plus
1.8.22.38
true
scrapbookplus@addons.mozilla.org
Screengrab (fix version)
0.96.8c
true
{02450914-cdd9-410f-b1da-db004e18c671}
Search by Image for Google
1.2.0
true
{ab4b5718-3998-4a2c-91ae-18a7c2db513e}
Send Tab URLs
2.1
true
{4aebcd37-f454-4928-9233-174a026ed367}
Session Manager
0.7.9.1
true
{1280606b-2510-4fe0-97ef-9b5a22eafe30}
Sort Tabs
1.1
true
sort-tabs@erikvold.com
Stop YouTube Autoplay
1.0.3
true
jid0-Pm0nbsggUvL00CBoW6YwCaqv8bk@jetpack
Stylish
1.3
true
{46551EC9-40F0-4e47-8E18-8E5CF550CFB8}
Textarea Cache
0.8.8
true
{578e7caa-210f-4967-a0d3-88fe5b59a39f}
TotalToolbar
1.9.2
true
totaltoolbar@mozdev.org
Tree Style Tab
0.11.2011050602
true
treestyletab@piro.sakura.ne.jp
UnMHT
5.7.5
true
{f759ca51-3a91-4dd1-ae78-9db5eee9ebf0}
User Agent Switcher
0.7.3
true
{e968fc70-8f95-4ab9-9e79-304de2a71ee1}
userChromeJS
1.5
true
userChromeJS@mozdev.org
Web Slide Show Extension
1.5.3.15
true
{FCC777BA-8BCF-434b-A121-397D6270680F}
YouTube Caption Downloader
2.2
true
captiondownloader@hiephm.com
Zotero
3.0.8
true
zotero@chnm.gmu.edu
CacheViewer Continued
0.8
false
{30E08C68-889E-11E0-95EF-DA7E4824019B}
DictionarySearch
10.0.0
false
{a0faa0a4-f1a7-4098-9a74-21efc3a92372}
DivX Plus Web Player HTML5 <video>
2.1.2.145
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
Microsoft .NET Framework Assistant
1.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Multiple Addon Deactivator
1.6
false
ChrisLE@mozilla.org
ScrapBook MAF Creator
1.1.4
false
{1544D611-955F-4ceb-95D3-82C720C29EAE}
Scriptish
0.1.7
false
scriptish@erikvold.com
Show File Size2
1.1.0
false
show-file-size-2@kashiif-gmail.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.cache.check_doc_frequency
1
browser.cache.disk.capacity
358400
browser.cache.disk.parent_directory
C:\dump\FFCache\
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.link.open_newwindow
1
browser.places.smartBookmarksVersion
4
browser.search.update
false
browser.search.useDBForOrder
true
browser.sessionstore.max_tabs_undo
50
browser.sessionstore.restore_on_demand
false
browser.startup.homepage_override.buildID
20121119183901
browser.startup.homepage_override.mstone
17.0
browser.tabs.closeButtons
2
browser.tabs.insertRelatedAfterCurrent
false
browser.tabs.insertRelatedAfterCurrent.backup
true
browser.tabs.loadBookmarksInBackground
true
browser.tabs.loadFolderAndReplace
false
browser.tabs.onTop
false
browser.tabs.warnOnClose
false
dom.disable_window_open_feature.toolbar
true
dom.max_chrome_script_run_time
40
dom.max_script_run_time
40
extensions.checkCompatibility.13.0
false
extensions.checkCompatibility.14.0
false
extensions.checkCompatibility.15.0
false
extensions.checkCompatibility.16.0
false
extensions.checkCompatibility.17.0
false
extensions.checkCompatibility.nightly
false
extensions.lastAppVersion
17.0
font.internaluseonly.changed
false
gfx.direct2d.disabled
true
layers.acceleration.disabled
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1353401273
places.history.expiration.transient_current_max_pages
87217
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.cpd.extensions-sessionmanager
false
privacy.sanitize.migrateFx3Prefs
true
security.dialog_enable_delay
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce GTX 285
Vendor ID
0x10de
Device ID
0x05e3
Adapter RAM
Unknown
Adapter Drivers
nv4_disp
Driver Version
6.14.11.8250
Driver Date
3-27-2009
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
AzureCanvasBackend
cairo
AzureFallbackCanvasBackend
none
AzureContentBackend
none
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Размещено

Задавший вопрос

edit: now extensions.checkUpdateSecurity stays true but I can’t find how to access the “make compatible” option. Nightly tester tools does not seem to provide it.

edit: nvm, issue solved by downgrading.

edit: now extensions.checkUpdateSecurity stays true but I can’t find how to access the “make compatible” option. Nightly tester tools does not seem to provide it. edit: nvm, issue solved by downgrading.

Изменено Imfego