Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Windows 8 and CSS problems (FF 16 & 17)

  • 74 ответа
  • 112 имеют эту проблему
  • 93 просмотра
  • Последний ответ от anzelina

more options

I just got a brand spanking new Win 8 computer (intl English). The only things installed on it are Adobe Master's Collection, Steam, Office and Firefox. In addition I tried installing adblocker, because that's a must for me and if this problem is resolved by removing it I will have to switch to another browser.

Now, the problem is that FF is having problems loading pages with CSS. Occasionally, this results in a pages with nothing at all (except background color, it seems) or with just unformatted text. Most of the time this is fixed by doing a shift+reload, but not always. Some times it's just partially fixed and some elements don't load still.

I've tried disabling all extensions and plugins and I've also tried resetting FF. The problem always comes back. I've even tried resetting my hosts file.

Do you have any more ways of fixing it? I believe I've done everything in my power, except change browsers (which I really don't want to do unless it's my only option).

The only thing I haven't tried, which I'll try now, is unpin all my app tabs and see if that fixes anything. I'll update this if I can...

Pages affected: Facebook (some of the time), Couch Potato (installed on my server - never seen this on other computers or even other browsers on my computer, always), MyFitnessPal (occasionally), and some low-tech dating page I'm on.

Cheers, Lars

Все ответы (20)

more options

My laptop is also a Samsung. So maybe that does have something to do with the issue.

more options

Well I too have a Samsung Series 5 laptop with NVIDIA Optimus and I upgraded to Windows 8 as soon as it was released

more options

Check here, same topic on the Google Chrome forum. Solution here seems to be to just create a new (chrome) user profile.


more options

related post: https://support.mozilla.org/cs/questions/942008

PS norton removal tool did not help me

more options

I also have a Samsung Series 7. I did a clean install of Win8, not an update. If it is Samsung driver related has anybody tested to uninstall some of them if this solves the problem? (e.g. use generic Intel HD driver instead of Samsung)

more options

I have a new Samsung Series 9 machine which came freshly installed, no update either. No, I don't know were to start actually.

I just removed the IntelliMemory Tool, no success.

more options

So this most definitely seems to be a Samsung Windows 8 problem, and there is a similar thread on Chrome here: https://productforums.google.com/forum/?fromgroups=#!topic/chrome/c4i8WfJIoyA

I think the solution posted there by Witor seems to work in Chrome, but not sure if there will be an equivalent in FF. This solution has worked for me in Chrome so far (after 5 hours):

  1. Click the Chrome menu on the browser toolbar (3 horizontal lines).
  2. Select Settings.
  3. Click Show advanced settings.
  4. In the "Users" section, click Add new user.
  5. The confirmation dialog Appears, choose a picture and enter a name for the new Chrome user.
  6. Click Create.
  7. A new window for the user Appears, with the picture you've chosen for the user in the top corner. Here, you can sign in to your Google Account with Chrome to associate the account with the user. Once signed in, all your bookmarks, apps, extensions, theme, and browser settings will Appear in the new user you just created.
  8. Now that you have all your stuff in the new user, you can simply go back to the settings and delete the first user.
  9. If all goes well, the problem should not return.

This is really a work-around, not a fix, but hopefully future Samsung updates will fix this permanently across all browsers.

Good luck. Will repost if the problem returns

Изменено jameskb101

more options

Using a new profile didn't help on my side.

I disabled "Intel Identity Protection Technology" plugin and now the problem seems gone. Can someone confirm this?

more options

Just disabled that plugin, I'll see how it goes over the next day or so and report back.

more options

No, sorry. I don't have this Plugin installed and suffer the same problems. And also the Chrome problems seem not be related to this Plugin.

more options

Yeah, doesn't seem like that plugin was the problem. Seemed to work for about an hour and then the problem popped up again.

FYI, I've been using Opera for the past week or two. Out of all the browsers I've tried (Firefox, Chrome, IE, and Safari), Opera is the only one that doesn't have any issues on my Samsung/Windows 8 combo. Obviously that's not an actual solution, and I'd rather use Chrome or Firefox, but Opera does the job for now. Figured I'd let you guys know.

more options

Another hint for Samsung Users i retrieved from the Chrome forums:

Uninstall the Samsung Support Center. That seems to have done the trick for some Chrome users. I did a couple of minutes ago and will report back my learnings right here.

more options


I thought I'd join into this thread also. I bought my mother a new laptop from Samsung (Win8) and set it up for her when we noticed the problem.

Funny thing was that our old laptop also broke, so I got us a replacement (also from Samsung).

We have the same problems and today I tried to trace the problem via firebug net analyzation and wireshark. I wasn't able to reproduce the problem at all though.

However later tonight I tried it again and the problem reappeared on a page with a video file. Even pressing CTRL-F5 didn't bring it back. A short analysis showed, that the Flash SWF didn't load. Browsing to the URL of the SWF File yielded in an error. Verifying the page was working on another computer, I checked the firefox cache entry. Sure enough the file is in the cache referenced. The actual file on the harddrive though (including the last subdirectory in the cache path) is missing.

So every time this page loaded the sequence is:

  • Ask Server if file is new --> Server says SWF is not modified
  • Firefox tries to use cached file but the file on the drive itself is missing
  • Therefore the page is not displayed correctly.

Usually CTRL-F5 should refresh the whole cache, however apparently SWF Files seems to be an exception here. The reason behind this may be, that the file is loading *afterwards* by a javascript, which doesn't know the that the file needs refreshing.

This leads me to believe that the cache on the harddrive might be corrupt.

I have also observed that clearing the cache resolves the problem for a while (tried it twice, once before I did the initial wireshark/firebug testing).

I have AntiVir (Free Edition) installed as Virus Scanner and have deactivated it for now. My guess is that somehow in combination with Win8 the files of firefox don't get written on the harddrive correctly.

It is also possible that the cache system in firefox has a bug only shown in certain situations.

This is why creating a new Profile might work as a permanent solution.

So the effects (corrupt firefox cache ) of the still unknown root cause are clear now.

Current workaround: Flush your Data Cache (Options: Advanced Button, Tab "Network" Button "Clear Now" under Cached Web Content)

I would like to know the opinion of a firefox/mozilla developer on this.

My firefox installation on the samsung is pretty slim and it doesn't contain much content to show the error.

I even tried disabling the Intel Protection Plugin. Curiously it reactivated after restart.

more options

... I will create a bugzilla for that one to request a formal answer ...

more options

Really try to Uninstall the "Samsung Support Center". I did it, like many in/on the Chrome forums, no issue since uinstalling. I bet this fixes the probelm.

Yes, it is something with the Cache. I wonder what the "Support Center" has to do with the cache.

It has nothing to do with the Intel Add-in, we already checked this a couple of posts before.

Изменено TheAncient

more options

Just contributing that same exact issues here, both FF and Chrome. Brand New 7 Series Samsung NP700G7C-T01CA with Win8. It came packaged with Norton but removed it right after first boot, used the removal tool as well, and am now running ESET.

Will try the new profile trick and uninstalling the samsung support and report right back. What I have tried:

1) reinstalling the browsers 2) disabling all add-ons 3) disabling ESET 4) clearing JAVA cache 5) clearing browser history/data/cache 6) completely uninstalling and resinstalling JAVA (both x86 + x64) 7) trying FF beta version called "Nightly"

    • updated

8) ran the Norton Removal Tool 4 times 9) changed to a new user profile in Chrome



Изменено airbuz

more options

Looking forward to hearing if this fixes it for more people. Seems my problem got sorted when I reinstalled FF to the primary drive instead of using the large one...But I cannot find Samsung Support in Programs and Features, so might not be able to uninstall...unless it's disguised? Anyone looked for a more recent version of that program?

more options

Firstly, under 'Programs and Features' look for just "support center"


secondly, it DID NOT fix anything for me. Uninstalled it, rebooted, cleared java cache, cleared all internet data under 'internet options' in control panel and it literally reappeared first site I tried to load. Both FF and Chrome.

Also when loading gmail it just hangs at the gmail loading screen and have to refresh a bunch of times (with or without holding SHIFT) to get through (this was always one of the symptoms too but forgot to mention it and haven't seen anyone reference that one yet).

Sooooooooooo still stuck. Very very very tempted to wipe this laptop clean and somehow get 7 back on here.

more options

@TheAncient: Where did you read this info on "Samsung Support Center" in Chrome forums? May you share the link please.

more options

@tibel: Sure, it is another thread not the one from my earlier posts.

[201-225-false Chrome not completely loading webpages after Windows 8 upgrade] (the link directs you right in the middle of a very long thread, right were the thing with Support Center starts)

For me it really solved the problem until now. Another thing I did in the same step, I just remember, was changing the Firefox Proxy Settings from "Use system default" to "no proxy". MIght also be related.

  1. 1
  2. 2
  3. 3
  4. 4