Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I have a website that needs an old version of java to run, how can I make that happen?

  • 4 ответа
  • 4 имеют эту проблему
  • 3147 просмотров
  • Последний ответ от civilguy

more options

for work I have to access an ADP website to do my timesheet, for some reason this website wants java plugin 1.5.0_09, is there a way to get this and run it on mozilla?

Все ответы (4)

more options

u can manually install the java version its requirs.......

more options

I have tried to do that, the biggest issue w/ that is getting an old version of java to install though

more options

You're gonna need a Firefox 3.5 version to use that old version of Java, Firefox 3,6 and newer versions require Java 1.6.0_10 or higher with the Next Generation plugin.

Probably best to use Portable Firefox 3.5.19 installed to your hard drive, so you don't mess up your current Firefox installation. The Portable version will install in its' own folder set, with its' own Profile.

See Portable Apps support for details on installing that older version of Java.

more options

thanks I will try that