Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

can't type in the browser address bar

  • 5 ответов
  • 39 имеют эту проблему
  • 7986 просмотров
  • Последний ответ от user633449

more options

everytime i upgrade firefox now i lose a bit more functionality... before when i opened a new tab i had to click the google homepage button in order to type in the browser address bar.. now i upgraded again and can't type in the google bar or the address bar at all.. the only reason i got to this page with firefox is because it was my homepage.. i hate to not use firefox as i love it.. but chrome is starting to look better. :(

Все ответы (5)

more options
more options

Safe mode just replicates the problem.

I've deleted "localstore.rdf" from my profile (put it back once I realised it had no effect).

I've disabled and removed add-ons.

Still no effect.

I'm even having to type this in a text editor and cut and paste it into the window on the forum.

more options

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thanks for this.

Only problem I have no "org.mozilla.firefox.plist" file that I can find (I can find a whole bunch of others relating to other software), nothing for Firefox.

Add to my whoes the fact I even tried re-setting my Firefox installation.

All that gave me was a much worse version of Firefox without all my add-ons and the same bloody problem with it still not recognising any keyboard input.

Also add the fact it's taken half a day to re-build Firefox to the point I had it before from various backups (thank the gods for FEBE).

so i now have a re-constituted version of Firefox (still re-building Speedial) with the same problem.

I solved the same problem with IE (yea I have almost browsers on my machine as I am a developer), by re-installing Java.

Hey ho, onwards we go.

more options

Also, please update to Firefox 18.