Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Since update firefox is autofilling BOTH usernames and passwords, How to get back to where I had to manually enter user name correctly BEFORE password autofill

  • 4 ответа
  • 1 имеет эту проблему
  • 302 просмотра
  • Последний ответ от cor-el

more options

I cannot find a clear answer to this anywhere on the web, right now, on my sites - I don't even need to start typing in my username since it is already ALL pre-filled. disturbing...

Все ответы (4)

more options

Hello yogster, Preferences window > Privacy panel > History > Firefox will > Use custom settings for history > UNCHECK Remember search and form history [ ]

Prevent Firefox from storing form entries

also : Preferences window > Security panel > Passwords > UNCHECK Remember passwords for sites [ ]

Passwords


thank you

more options

Thank You Ideato for your very prompt response- I have done that and then restarted Firefox. But the issue persists. Can there be some other setting somewhere I am overlooking ? I am on mac 10.6.8.

more options

I have also removed problematic saved websites and passwords in password manager, again restarted computer and still, both my username and password field are 100% pre-filled when I land on log in pages.

more options

If you use the Password Manager then names and passwords are filled by the password manager.

If you do not want to store passwords, but only the name then you can consider using form-fill.

Note however that form-fill isn't site specific

See also: