Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos on youtube are choppy and skippy, yet this only happens on firefox, other browsers work fine..

  • 13 ответов
  • 11 имеют эту проблему
  • 112876 просмотров
  • Последний ответ от PonchoLebo

more options

I started my computer this morning and everything seemed normal, yet once I got on youtube, every video i tried to watch wouldn't play properly, even though yesterday things were fine, and I've never encountered this problem before.. I hadn't updated, installed or otherwise changed anything between the two days and everything else works just fine.. Whenever i start a video the sound chops up and skips/lags like it can't keep up.. It's hard to describe.. Kinda like if one listens to a CD with lots of scratches... I initially assumed that it was a Flash Player issue.. But after updating both Flash Player and Firefox to the latest versions the problem still persists.. I now assume it is a Firefox issue, as I have tried viewing the videos in other browsers, and they play just fine.. I have no idea what is causing it.. And I would appreciate any help or solutions you could give me.. I'm also not that big of a computer expert, so please forgive me for anything seemingly obvious I might have overlooked.. Thanks in advance..

Выбранное решение

I know this is a couple months old but one thing I noticed trying to deal with this problem. Youtube is automatically having certain users using certain browsers use HTML5 videos.

Next time you get that choppy video, right click it, and click on "About HTML5"

It will tell you that youtube has automatically enrolled you in their beta testing and to opt out you click the link on the bottom to stop seeing HTML5 videos.

I hope this helps you, it helped me.

Прочитайте этот ответ в контексте 👍 4

Все ответы (13)

more options
more options

Hello ideato

Did that, didn't work..

more options

Hello again, other solution is to Downgrade to Flash 10.3, try step by step, and the important(in this) is to uninstall Flash with uninstaller provided by Adobe ! (it is in the link).

it is not so easy, as disable hard.acc. but not so difficult too, you can do it.

thanks again

more options

That didn't work either..

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Hi cor-el!

The problem still persists in safe mode, and I was already using the default theme..

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

I can't really say if that helps.. Since safe mode with networking turns off the sound as well, I can't tell whether the audio still stuttering.. However.. the video does appear to be running a lot smoother, but I can't tell for certain without the sound.. Another strange thing was that I was unable to pause the video, as the "Play" icon at the bottom hadn't turned into a "Pause" icon as it normally does when video playback starts.. No matter how many times I clicked, it didn't respond, though all the other features on the youtube player such as sound, quality and video size did respond when clicked on those..

Изменено MadsBuus

more options

If you do not already done try to Disabling Protected Mode in Flash (the link is for 11.3, do the same for 11.4), see the same in "Last resort" in the next adobe link http://forums.adobe.com/thread/1018071?tstart=0


thank you

more options

Nope.. disabling protected mode didn't seem to work either..

more options

Выбранное решение

I know this is a couple months old but one thing I noticed trying to deal with this problem. Youtube is automatically having certain users using certain browsers use HTML5 videos.

Next time you get that choppy video, right click it, and click on "About HTML5"

It will tell you that youtube has automatically enrolled you in their beta testing and to opt out you click the link on the bottom to stop seeing HTML5 videos.

I hope this helps you, it helped me.

more options

That worked!! Thank you so much, AntiBling!

more options

I had similar issues with choppy/slow Adobe Video. I took all steps from above to no avail. My antimalware and antivirus software seemed to catch most things so I didn't feel I had a problem there either. Then, i ran the Kaspersky TDSS killer. I found I had a rootkit issue. After this fix, my Flash Video on Firefox ran as fine. Hope this is a helpful last ditch alternative to those, like me, that seemed like they had tried everything. I actually my rootkit issue when updating microsoft and gettiing an FFFFFFFE error code.