Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I stop hidden history items from showing up in awesome bar?

  • 1 ответ
  • 1 имеет эту проблему
  • 23 просмотра
  • Последний ответ от philipp

more options

Firefox adds redirect urls to the places.sqlite file with the variable "hidden" set to 1. This urls doesn't show up in the history window, but they do show up in the awesome bar.

Is there any way to turn off these hidden addresses, or can you stop them from showing up in the awesome bar?

Firefox adds redirect urls to the places.sqlite file with the variable "hidden" set to 1. This urls doesn't show up in the history window, but they do show up in the awesome bar. Is there any way to turn off these hidden addresses, or can you stop them from showing up in the awesome bar?

Все ответы (1)

more options

hello cm0s, i think this is an unfixed bug at the moment - bug #773982. i think you can only remove individual sites by going into the history and right-click affected entries & chose the "forget about this site" (attention: this will also delete all passwords for the page).