Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Problems with javascript not working correctly, have firefox version 15.0.1. Javascript enabled in tools option. What else should I be looking at?

  • 4 ответа
  • 58 имеют эту проблему
  • 7 просмотров
  • Последний ответ от Himagain

more options

Certain websites do not load correctly, the webpage sometimes does not display. Upgraded to current version of Java, this did not solve the problem. The most blatant thing I noticed is that when I hit the plus button to open a new tab, the page that displays displays my nine most favorite websites, all nine have descriptions, but only two or three display the actual web page. I also have hotmail and when I try to load some pages directly from the e-mail I get the message Javascript needs to be enabled.

Все ответы (4)

more options

You won't see thumbnails for a secure HTTPS link and for web pages that send a no-cache or no-store header.

more options

Unless the missing thumbnails went secure all on the same day (I lost six thumbnails all at once) this is not the problem. I don't think I should have lost the Facebook thumbnail.

more options

Are you using any cleanup software like CCleaner that might cleanup the cache?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

To avoid confusion:

more options

I have a similar problem with v.19.02 now. SOME Sites will not respond to J/S requirements. I.E.: http://thedailybell.com http://huffingtonpost.com while many others are ok. These are due to attempts to enter a comment on articles as a rule. However disqus.com does not load either. On the DAilybell a J/S screen does partially appear as a black sub-screen but can only be cancelled.

I DID have a similar problem a long time ago and it was caused by a FFox addin of some kind. Would appreciate any hints to it as I have many,many addins. :-{

P.S. obviously J/S is working here!! :-) :-)

Изменено Himagain