X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Форум поддержки

How can I turn off live bookmarks and use other reader

Размещено

I regret that I checked the option of always using live bookmarks for my RSS feeds. Now I want to use bloglines but when I click the RSS feed to add it to bloglines, live bookmarks pops up and I can't get the feed in order to add it to bloglines. I'm so frustrated I'm seeing red.

I regret that I checked the option of always using live bookmarks for my RSS feeds. Now I want to use bloglines but when I click the RSS feed to add it to bloglines, live bookmarks pops up and I can't get the feed in order to add it to bloglines. I'm so frustrated I'm seeing red.

Выбранное решение

Sorry about the typo. It should of course be the "Web Feed" entry in this case.

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Motive Plugin for Mozilla Browsers
  • np-mswmp
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Дополнительная информация

philipp
  • Top 25 Contributor
  • Moderator
5348 решений 23617 ответов
Размещено

Полезный ответ

you can change the default behaviour for rss-feeds in firefox > options > applications > web feed.

you can change the default behaviour for rss-feeds in firefox > options > applications > web feed.
Размещено

Задавший вопрос

Thank you! I finally figured it out, but I don't like how this works. If I had known that I would be forced to use live bookmarks I never would have checked that as my option. Now when I try to subscribe to a feed I am left with no options because I had to uncheck everything in web feed just to get rid of live bookmarks.

Thank you! I finally figured it out, but I don't like how this works. If I had known that I would be forced to use live bookmarks I never would have checked that as my option. Now when I try to subscribe to a feed I am left with no options because I had to uncheck everything in web feed just to get rid of live bookmarks.
bobbo87 0 решений 6 ответов
Размещено

Changing the options doesn't work. Anytime I try to open either of the feed pages I want to view, the add-to-toolbar dialog appears AGAIN, even if the same page is already in the toolbar. I even told it to open in MSIE, but it doesn't. Has this been completely deprecated as of v16, 17, or 18?

Changing the options doesn't work. Anytime I try to open either of the feed pages I want to view, the add-to-toolbar dialog appears AGAIN, even if the same page is already in the toolbar. I even told it to open in MSIE, but it doesn't. Has this been completely deprecated as of v16, 17, or 18?
cor-el
  • Top 10 Contributor
  • Moderator
17856 решений 161585 ответов
Размещено

You can set the Mailto "Web Feed" action to "Always ask" if you do not want to set a specific application for RSS feeds.

(edited to fix wrong item)

You can set the <strike>Mailto</strike> "Web Feed" action to "Always ask" if you do not want to set a specific application for RSS feeds. ''(edited to fix wrong item)''

Изменено cor-el

bobbo87 0 решений 6 ответов
Размещено

The applicable entry to be changed is "Web feed." Why would "mailto" have to be changed? There is no "Always ask" option opposite "Web feed".

The applicable entry to be changed is "Web feed." Why would "mailto" have to be changed? There is no "Always ask" option opposite "Web feed".
cor-el
  • Top 10 Contributor
  • Moderator
17856 решений 161585 ответов
Размещено

Выбранное решение

Sorry about the typo. It should of course be the "Web Feed" entry in this case.

Sorry about the typo. It should of course be the "Web Feed" entry in this case.
Размещено

Задавший вопрос

Thank you for your help! I have solved this problem and I'm searching for where to click solved, but anyway it is solved.

Thank you again!

Thank you for your help! I have solved this problem and I'm searching for where to click solved, but anyway it is solved. Thank you again!
bobbo87 0 решений 6 ответов
Размещено

I have also solved my issue... turns out the content in question wasn't a web feed (text), but a podcast (audio file), which I then reset to preview in Firefox Thanks to all who cared.

I have also solved my issue... turns out the content in question wasn't a web feed (text), but a '''podcast''' (audio file), which I then reset to ''preview in Firefox'' Thanks to all who cared.
hoangtu_codon 0 решений 1 ответов
Размещено

you can change the default behaviour for rss-feeds in firefox > options > applications > web feed. -> Action ->preview in firefox (or any)

you can change the default behaviour for rss-feeds in firefox > options > applications > web feed. -> Action ->preview in firefox (or any)