Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

[SOLVED] Firefox crashes

  • 8 ответов
  • 10 имеют эту проблему
  • 688 просмотров
  • Последний ответ от Nicolas Di Gregorio

more options

Hello,

Since a few day, my firefox is crashing regulary. It seems to be related to javascript but I'm not sure.

What I did to try to fix the problem: - update firefox to 14.0.1 and today to 15.0 - update all the addons and plugins, - disabled uneeded addons - recreate a new profile from scratch. - updated my system, rebooted it many times - used ccleaner to clean my system and to fix broken entries in my registry.

I'm a bit lost to fix that issue as I've done all my idea and I does not help at all.

Do you have an idea what is happening here?

Thanks in advance for your help

Изменено Nicolas Di Gregorio

Выбранное решение

Hi digrouz, a recent graphics driver update has been creating problems of ballooning memory use and crashes. Could you try disabling graphics hardware acceleration?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

Прочитайте этот ответ в контексте 👍 7

Все ответы (8)

more options

unfortunately the crash Id you gave us is corrupted, so that doesn't help us much. if you type about:crashes into your address bar, are there any other crash id's there that might be useful? Also, after getting those, try to Reset Firefox. Refresh Firefox - reset add-ons and settings

more options

here is 2 other same crashes: 92792eac-2a2d-41af-9bee-659f82120828 and 3e724df1-aace-4a9b-a187-b75da2120828.

I will try the reset.

more options

I did the reset, but I get already a crash, id is: 5ab00e41-6638-4363-922a-d46602120828.

I think I have this issue since firefox 14.

My antivirus is Norton 360 any issue with this?

more options

I have had problems with Firefox 14. I solved them by uninstalling my Flash Player plugins through Windows & Revo uninstall. That seems to have solved all the issues, and Firefox is working fine. I am now looking for solutions to Flash Player issue.

Check to see all your adobe software is up to date. Then uninstall Flash Player plugin to see if that is the source of your problems.

more options

Hi RichardVV, what I recommend is the following:

  • Disable hardware graphics acceleration in Firefox. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

  • Install Flash 11.4 (the current version)
more options

Выбранное решение

Hi digrouz, a recent graphics driver update has been creating problems of ballooning memory use and crashes. Could you try disabling graphics hardware acceleration?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

more options

I had this same issue. Constant crashing no matter what page I was on. Through methodically disabling different add-ons I determined no add-on was the cause. I downgraded the Flash plugin to 10, but that didn't help so I brought it back up to 11. I updated to the most recent version of every plugin and even upgraded to 15.

Once I disabled hardware acceleration the crashes stopped.

It is still being a huge memory hog though, starting off using normal amounts of memory, then climbing to 500+ MB in under an hour of use.

more options

Hello.

Thanks jscher2000, since I disabled the graphic hardware acceleration, I encountered no crash anymore but also, browsing seems even faster!

Thanks a lot.