X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

font increases automatically in yahoo Mail. Usually after "enter" key is pressed.

Размещено

Using Yahoo Mail

Firefox 14.0.1Yahoo Edition Yahoo-1.7

When typing a response etc in Yahoo Mail the font size automatically increases after hitting enter and or backspace. font size continues to get bigger each time enter is used. This seems to have started after updating Firefox. On Yahoo mail boards some are saying this does not happen on IE.

Using Yahoo Mail Firefox 14.0.1Yahoo Edition Yahoo-1.7 When typing a response etc in Yahoo Mail the font size automatically increases after hitting enter and or backspace. font size continues to get bigger each time enter is used. This seems to have started after updating Firefox. On Yahoo mail boards some are saying this does not happen on IE.

Дополнительные сведения о системе

Затронутые сайты

http://us-mg0.mail.yahoo.com/neo/launch?.rand=budq67tcpaa5v

Установленные плагины

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 1.9.0042.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17526 решений 158458 ответов
Размещено

Полезный ответ

Firefox remembers the page zoom by domain, so it looks that you've zoomed some pages.

You can reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

More about available zoom settings:

Firefox remembers the page zoom by domain, so it looks that you've zoomed some pages. You can reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) ---- More about available zoom settings: *http://kb.mozillazine.org/Zoom_text_of_web_pages *http://kb.mozillazine.org/browser.zoom.full *http://kb.mozillazine.org/browser.zoom.siteSpecific *http://kb.mozillazine.org/toolkit.zoomManager.zoomValues *http://kb.mozillazine.org/zoom.minPercent *http://kb.mozillazine.org/zoom.maxPercent
Размещено

Задавший вопрос

Thank you cor-el,

Hitting ctrl 0 does stop the font from increasing.

I don't remember this auto increase happening before. Seems annoying enough that perhaps Firefox will resolve the automatic thing.

Dennis

Thank you cor-el, Hitting ctrl 0 does stop the font from increasing. I don't remember this auto increase happening before. Seems annoying enough that perhaps Firefox will resolve the automatic thing. Dennis
cor-el
  • Top 10 Contributor
  • Moderator
17526 решений 158458 ответов
Размещено

You're welcome

You may have hit the Ctrl and + shortcut key or had the Ctrl key pressed when scrolling the page with the mouse wheel.

You're welcome You may have hit the Ctrl and + shortcut key or had the Ctrl key pressed when scrolling the page with the mouse wheel.
NortonDC 0 решений 1 ответов
Размещено

This is not a page zooming problem. The emails generated at yahoo contain the larger fonts embedded in them. The recipients of the emails receive the emails with larger fonts. The font size increases with every new paragraph in the email. Deleting all yahoo cookies on the client of person composing the email has no impact. If the composer switches to IE, the problem is eliminated for both the composer and the recipient.

TL;DR -- Not page zoom, progressive font size increases are in the sent email, recipient also sees it, doesn't happen when composing in IE.

This is not a page zooming problem. The emails generated at yahoo contain the larger fonts embedded in them. The recipients of the emails receive the emails with larger fonts. The font size increases with every new paragraph in the email. Deleting all yahoo cookies on the client of person composing the email has no impact. If the composer switches to IE, the problem is eliminated for both the composer and the recipient. TL;DR -- Not page zoom, progressive font size increases are in the sent email, recipient also sees it, doesn't happen when composing in IE.
Размещено

Задавший вопрос

So is it a Firefox problem or a Yahoo problem? Hitting Ctrl 0 does make it go away but I wonder why it just started doing this. Dennis

So is it a Firefox problem or a Yahoo problem? Hitting Ctrl 0 does make it go away but I wonder why it just started doing this. Dennis
cor-el
  • Top 10 Contributor
  • Moderator
17526 решений 158458 ответов
Размещено

If Ctrl + 0 works then you have zoomed the page and it is a zooming issue.
If it is carried over with the email then you have added formatting information to set a specific font size.
If such tags aren't closed properly then you get an increasing font size with every paragraph.

If Ctrl + 0 works then you have zoomed the page and it is a zooming issue.<br /> If it is carried over with the email then you have added formatting information to set a specific font size.<br /> If such tags aren't closed properly then you get an increasing font size with every paragraph.<br />
Размещено

Полезный ответ

Thank you Cor-el. I can live with it or switch back to IE. And yes some emails have small fonts so I zoom those. But I never had this problem before and it appears others have experienced this. My suspicion is either Firefox or Yahoo has changed something to cause this.

Thank you Cor-el. I can live with it or switch back to IE. And yes some emails have small fonts so I zoom those. But I never had this problem before and it appears others have experienced this. My suspicion is either Firefox or Yahoo has changed something to cause this.
aseletzky 0 решений 2 ответов
Размещено

Thank you so much, this was driving me crazy!!!

Thank you so much, this was driving me crazy!!!
randompt 0 решений 1 ответов
Размещено

EDIT - My last solution didn't actually work, sorry. If you manually reset the font size before entering a message the issue sometimes stops.

EDIT - My last solution didn't actually work, sorry. If you manually reset the font size before entering a message the issue sometimes stops.

Изменено randompt

rablxm 0 решений 1 ответов
Размещено

I got sick of it and changed yahoo from rich text to plain text, this also stops the font size increase. If you don't mind plain jane email this may work for you.

I got sick of it and changed yahoo from rich text to plain text, this also stops the font size increase. If you don't mind plain jane email this may work for you.
aseletzky 0 решений 2 ответов
Размещено

Ctr+0 worked for me. Haven't had the problem since...

Ctr+0 worked for me. Haven't had the problem since...
Размещено

Задавший вопрос

Ctrl 0 works for me. I do have to zoom (Ctrl+) occasionally. If I see fonts increasing after that I just hit Ctrl 0.

I am satisfied for now but curious why it just started with Yahoo and Firefox and according to others IE has no problems.

Ctrl 0 works for me. I do have to zoom (Ctrl+) occasionally. If I see fonts increasing after that I just hit Ctrl 0. I am satisfied for now but curious why it just started with Yahoo and Firefox and according to others IE has no problems.
mrjlh 0 решений 12 ответов
Размещено

In an email every time I hit return the font size doubles. Nothing works. It is not ZOOM as has been suggested. Malware has been removed and no viruses present. I have complained for months to McAfee, Yahoo and Mozilla and no one has solved this issue. They all point fingers to the other person. Whats wrong?

Interestingly, I created an email to show the problem. It doubled on every new line. I copied it so I could paste it here as an example. Guess what? It copied over in normal font. I tried it with notepad. Same thing. So it only occurs in Yahoo mail and using FF ver 14 & 15.

In an email every time I hit return the font size doubles. Nothing works. It is not ZOOM as has been suggested. Malware has been removed and no viruses present. I have complained for months to McAfee, Yahoo and Mozilla and no one has solved this issue. They all point fingers to the other person. Whats wrong? Interestingly, I created an email to show the problem. It doubled on every new line. I copied it so I could paste it here as an example. Guess what? It copied over in normal font. I tried it with notepad. Same thing. So it only occurs in Yahoo mail and using FF ver 14 & 15.

Изменено mrjlh

cor-el
  • Top 10 Contributor
  • Moderator
17526 решений 158458 ответов
Размещено

This sounds like a problem with the Yahoo editor that doesn't close HTML tags properly, so you get nested tags that keep enlarging the font size somehow.

You can try to send such an email to yourself and check the HTML code with an editor.

This sounds like a problem with the Yahoo editor that doesn't close HTML tags properly, so you get nested tags that keep enlarging the font size somehow. You can try to send such an email to yourself and check the HTML code with an editor.
mrjlh 0 решений 12 ответов
Размещено

i sent my self a quick test like yo said. What am i looking for in the HTML code? I see several lines with "red" lines and marks.

Also is this website does not encrypt. Is this correct? us.mg5.mail.yahoo.com

i sent my self a quick test like yo said. What am i looking for in the HTML code? I see several lines with "red" lines and marks. Also is this website does not encrypt. Is this correct? us.mg5.mail.yahoo.com

Изменено mrjlh

mrjlh 0 решений 12 ответов
Размещено

I just check Yahoo mail help community and see many other people are having the same problem with no solution found. From what I am seeing it only is doing this with Mozilla Fire Fox and I also have the newest ver16.

I just check Yahoo mail help community and see many other people are having the same problem with no solution found. From what I am seeing it only is doing this with Mozilla Fire Fox and I also have the newest ver16.
joeybayona 0 решений 1 ответов
Размещено

I got this problem also.. But i manage to get the solution: Just uncheck your ZOOM TEXT ONLY click View > Zoom and uncheck

I got this problem also.. But i manage to get the solution: Just uncheck your ZOOM TEXT ONLY click View > Zoom and uncheck
mrjlh 0 решений 12 ответов
Размещено

There is a Fire Fox "add on" called "No-Squint". I disabled it and the problem has seemed to go away. There was no "check" mark on my view, zoom, text either. Thanks for the suggestion.

There is a Fire Fox "add on" called "No-Squint". I disabled it and the problem has seemed to go away. There was no "check" mark on my view, zoom, text either. Thanks for the suggestion.
Размещено

Задавший вопрос

zoom test was not checked on mine.

I still use Control 0 when the zoom problems happens.

Thank you for responding.

zoom test was not checked on mine. I still use Control 0 when the zoom problems happens. Thank you for responding.
Размещено

Задавший вопрос

I did not have any add ons. Control 0 remains the only way to deal with the zoom problem when it crops up. Thanks for the suggestion.

I did not have any add ons. Control 0 remains the only way to deal with the zoom problem when it crops up. Thanks for the suggestion.