Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox freeze whenever tired to change language input

  • 5 ответов
  • 6 имеют эту проблему
  • 4514 просмотров
  • Последний ответ от Stoa

more options

Hi. Whenever I tried to change language input to enter other languages Firefox freeze (program not responding).

It happens as soon as I hit alt+shift or when I click language bar to select other language.

It also happens with several languages (that I tested, might be all), and I tried various input software/mode including windows default, all freeze. Reset Firefox under help does not work either.

This issue occur with Firefox and Chrome, but not IE... Might not be Firefox problem as it happen w Chrome, but and ideas please? Thanks.

J

Edit:

  • regedit might be changed, but do not believe touched internet setting.
  • I can enter foreign language as long as I set that language to default, and do not change to other language in the language bar. Currently I am using foreign language input software as default, and switch to English input within that software.

Изменено Stoa

Выбранное решение

Did you try to assign a specific keyboard shortcut (e.g. Shift+Ctrl+ 1-9,0) to select each language?

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

Выбранное решение

Did you try to assign a specific keyboard shortcut (e.g. Shift+Ctrl+ 1-9,0) to select each language?

more options

Hi Cor-el

Thanks for the reply. I fixed the issue. It was due to the "learning file" for the language bank... Thanks again.

J

more options

Hi,

I have the same exact problem. Can you please tell me how you managed to fix the issue?

Thanks

more options

Did you check whether you have multiple keyboard layout installed and have shortcut key(s) to cycle between them?

more options

Hi. karaoke I am not sure if its the same issue. The crash at language switch on my computer was due to the IME for Eastern Language Banks (Language option -> Detail under text services and input languages -> Properties -> reset/untick auto learn).

If you are not using Eastern Language IME... I am sure others here have more experience and can better help you. =)

Изменено Stoa